16 апреля 2015

Релиз веб-браузера Opera developer 30 для Linux 32-bit

Разработчики веб-браузера Opera представили выпуск 32-битной сборки браузера для Linux.
Как известно, в течении пяти лет последние сборки браузера Opera были созданы только для систем 64-bit, но в этом выпуске - Opera developer 30 у разработчиков что-то не заладилось с 64-битной сборкой и они решили в этот раз выпустить только 32-битную, пообещав что следующий выпуск браузера выйдет для обеих систем: 32 и 64-bit.
Для тех пользователей дистрибутива Ubuntu и производных, кто использует систему 64-bit, это не повод для расстройства, т.к. в систему 64-bit всегда можно установить 32-битный пакет приложения, а вот наоборот - нет. В чём отличие систем 32-bit от 64-bit я писал ЗДЕСЬ.

Как видно на снимках я установил Opera developer 30 для Linux 32-bit в Ubuntu 14.04 64-bit:



Итак, пользователи Ubuntu и производных от него дистрибутивов, использующие систему 64-bit и желающие установить Opera developer 30 для Linux 32-bit, прежде всего должны установить необходимые зависимости, а именно 32-битные библиотеки. Выполните в терминале следующие команды:

sudo apt-get install lib32z1 lib32ncurses5 lib32bz2-1.0

По окончании установки необходимых зависимостей вы можете установить Opera developer 30 для Linux 32-bit.

Загрузить Opera developer 30

Для отображения флеш-контента в Opere необходимо установить несвободный плагин pepperflashplugin-nonfree. Выполните следующую команду в терминале:

sudo apt-get install pepperflashplugin-nonfree

Источник: http://blogs.opera.com/desktop/2015/04/opera-developer-30-now-available-32-bit-linux/

Удачи.

20 комментариев :

  1. Стоит 64-битная, это полный ...ец!
    Крашится так, что помогает только
    кнопка reset.

    ОтветитьУдалить
    Ответы
    1. Вот об этом и пишут разработчики на соём сайте, что крашится 64-битная сборка. Поэтому пока отказались от неё.

      Удалить
  2. Пока есть Файрфокс ни опира ни хром ни любое другое недоразумение не могут быть поводом для расстройств.

    ОтветитьУдалить
  3. Построение дерева зависимостей
    Чтение информации о состоянии… Готово
    E: Не удалось найти пакет lib32z1
    E: Не удалось найти пакет lib32ncurses5
    E: Не удалось найти пакет lib32bz2-1.0
    E: Не удалось найти пакет по регулярному выражению «lib32bz2-1.0»

    ОтветитьУдалить
  4. На 12.04 Ошибка: Неразрешимая зависимость: libfontconfig1 (>= 2.9.0). В синаптике версия libfontconfig1 2.8. Не получается разобраться.

    ОтветитьУдалить
    Ответы
    1. В 12.04 выполни эу команду:

      sudo apt-get install ia32-libs

      Удалить
    2. К сожалению не помогло разрешить зависимость. Всё равно спасибо

      Удалить
  5. Да на 12.04 забили.После выхода новой LTS обновления для прежней на порядок снижаются.Зачем поддержка системы в 5 лет без поддержки ПО?Выбор:сиди на 12 опере 5 лет или меняй систему.И не только опера.Нет,все таки 3-х летний цикл LTS лучше.2 года активных обновлений,падений,черных экранов,потом год ждем года новую LTS допилят и на новый круг.Пойду понесу deb на 14.Да,а прежнюю удалять надо?Ну та что 12?

    ОтветитьУдалить
    Ответы
    1. Установилась параллельно,подтянула все вкладки,закладки и стартовую страницу от 12.Правда при закрытиии приложения крестиком вылетает оповешение что приложение внезапно закрылось и просит отправить репорт.Посижу на 2-х пока...Сравню что ли...

      Удалить
  6. поставил,посмотрел,удалил на к...й постоянно требует плагин abobe, видео не показывает, настроек мало, короче пока это .......лучше промолчу

    ОтветитьУдалить
    Ответы
    1. sudo apt-get install pepperflashplugin-nonfree
      sudo update-pepperflashplugin-nonfree --install

      Удалить
  7. бестолку.....всё пробывал. Остальные 7 браузеров летают а этот зараза всё требует и требует.

    ОтветитьУдалить
  8. В общем хотели,ждали,получили...UPS

    ОтветитьУдалить
  9. Работает все,и хорошо на глаз быстрее Google Chrom

    ОтветитьУдалить
  10. Странно, вчера на "qiana" всё работало изумительно. На 17.1 требует Shockwave. Установил по просьбе трудящихся компании Опера 28 версию, и нет проблем. Разницы нет никакой..Только одна работает, а другая просит чего-то. Но скорость конечно, очень даже.

    ОтветитьУдалить
  11. Печально что не работает плагин Shockwave(((

    ОтветитьУдалить
    Ответы
    1. В Ff работает всё. Он чем не нравится? Просто создать проблему? "Опера" она такая..Неприспособленная. Впрочем как и все остальные. В "винде" эксплорер, в линуксе фирефокс, каждому своё. Остальное просто приложения(на всякий случай). Могут и не работать, что с них взять..

      Удалить