07 июля 2016

Установить Ace Stream - Торрент-ТВ в Ubuntu 16.04/16.04.1/Linux Mint 18/elementary OS 0.4

 ACE Stream — новая эра TV и Интернет-вещания - Торрент-ТВ.
AceStream — это инновационная медиа-платформа нового поколения, которая откроет для вас новый высококачественный уровень мультимедийного пространства в сети Интернет.
В настоящий момент разработчиками ACE Stream не создан репозиторий  для Ubuntu 16.04 и производных, но испанские умельцы смогли подключить необходимые зависимости для установки и просмотра потокового телевидения.

Торрент-ТВ в Ubuntu 16.04:


Торрент-ТВ в Linux Mint 18:


 Установка Ace Stream - Торрент-ТВ в Ubuntu 16.04/Linux Mint 18

Прежде всего необходимо устранить некоторые зависимости пакетов, которые влияют на установку Торрент-ТВ в Ubuntu 16.04/Linux Mint 18:

Для систем 64bit:

1. Установить пакет libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb по следующей ссылке: http://launchpadlibrarian.net/216005292/libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb

2. Установить пакеты:  acestream-player-compat_3.0.2-1.1_amd64.deb; acestream-engine_3.0.3-0.2_amd64.deb; acestream-player-data_3.0.2-1.1_amd64.deb; acestream-player_3.0.2-1.1_amd64.deb по следующей ссылке: https://drive.google.com/folderview?id= ... e_web#list

Для систем  32bit:

1. Установить пакет libgnutls-deb0-28_3.3.15-5ubuntu2_i386.deb по следующей ссылке: http://launchpadlibrarian.net/216005191/libgnutls-deb0-28_3.3.15-5ubuntu2_i386.deb

2. Установить пакеты: acestream-player-compat_3.0.2-1.1_i386.deb; acestream-engine_3.0.3-0.2_i386.deb; acestream-player-data_3.0.2-1.1_i386.deb; acestream-player_3.0.2-1.1_i386.deb по следующей ссылке: https://drive.google.com/folderview?id= ... e_web#list

Далее необходимо полностью выполнить инструкцию по установке Ace Stream 3.0 - Торрент-ТВ в Ubuntu 14.04 и производные.

По окончании установки  Перезагрузите Firefox и можете смотреть потоковое телевидение: http://torrent-tv.ru/torrent-online.php?translation=7662

P.S. После каждого обновления системы выдаётся предупреждение о том, что подпись ключом E1254F21D636B7EFDE41D2AF50E2BCF0E3805CD8 использует слабый алгоритм дайджеста (SHA1), которое не влияет на просмотр Торрент-ТВ.
Если данное предупреждение вас беспокоит, теперь можно удалить подключенный репозиторий и ключ к нему, чтобы предупреждение больше не появлялось:


Примечание. В случае, если вы обновили систему Ubuntu 16.04 до 16.04.1, нужно вновь выполнить данную инструкцию и перезагрузить компьютер, чтобы работал Ace Stream.

Источник: https://forums.linuxmint.com/viewtopic.php?t=223578

Удачи.

101 комментарий :

  1. А как установить в linux mint 17?

    ОтветитьУдалить
    Ответы
    1. http://compizomania.blogspot.com/2014/10/ace-stream-30-ubuntu-1404.html

      Удалить
    2. А, все нашел ссылку в тексте

      Удалить
  2. Сара и Рафелла две большие разницы

    ОтветитьУдалить
  3. Знает кто-нибудь как рекламу заблокировать в приложении? Все комментарии о хлебе разработчиков и прочую чушь можно не писать…

    ОтветитьУдалить
    Ответы
    1. Не пользуйся если для тебя такие копеечные цены неподъёмны, а реклама(аж один-два ролика) не нравится.

      Удалить
    2. Тебе же писал уже выше, если нечего по теме написать, то нечего и рот открывать…

      Удалить
    3. Тебе чудо туда >>>>>>> как рекламу заблокировать в приложении Торрент-ТВ https://clck.ru/ADxx7

      Удалить
  4. Ну вот наконец первый нормальный вариант до оф репозитория приближает время обновления с 14.04 до 16.04 .Есть еще вещь которая мне не нравилась, как отражается тема Ambiance darkside color в nautilus в 16.04 а 14.04 очень радует левая сторона в nautilus на черном фоне белые значки .Вообщем как всегда спасибо !

    ОтветитьУдалить
  5. На 64bit всё работает гуут, полёт нормальный...

    ОтветитьУдалить
  6. Спасибо огромное!!! Всё работает.)))

    ОтветитьУдалить
  7. На ubuntu gnome 16.04 не работает пишет "Не удалось подключиться к движку. Проверте правильность установки." хотя все по порядку устанавливаю, и никаких ошибок не выскакивало. Помогите кто ставил на Ubuntu Gnome 16.04 AMD64

    ОтветитьУдалить
    Ответы
    1. Я ставил строго по инструкции на Ubuntu Unity 16.04 64bit. Всё установилось на ура.
      Вы проверьте в браузере Дополнения - Плагины - ACE Stream P2P Multimedia Plug-in, чтобы справа, напротив этой позиции в выпадающем меню было Всегда включать!!! потому, как по умолчанию этот параметр выключен и, соответственно плагин не запускается.
      Из личного опыта сталкиваюсь постоянно, когда мои подопечные наступают на эти грабли!

      Удалить
  8. Владимир большое спасибо.Все работает

    ОтветитьУдалить
  9. А к чему такие грабли? Из-за выражения: " ACE Stream — новая эра TV и Интернет-вещания - Торрент-ТВ."
    Все уже придумано - glaz.tv! Пользуйтесь!)

    ОтветитьУдалить
    Ответы
    1. Какой-же Вы умный, Валерий! ) Аж жуть...

      Удалить
    2. Тут индивидуально есть разные люди одни например не различают качество сжатия видео 360 от 1080 так же со звуком одинаковая аудиозапись сжатая в мп3 на 320 или wav,cd,винил итд людм или все равно или не замечают .А некоторым очень это мешает которые знают как может быть по их представлениям особенно тв каналы на большом тв .Конечно стрим трансляции последние годы качественнее стали в целом выборочно .Я например из за торрент тв отказался платить почти 100$ в месяц кабельной а потом спутниковой компании тфу тфу да да и показывают они часто не на русском у нас .

      Удалить
    3. На моем древнем компе Flash video не работает, а вот acestream хорошо работает!
      System: Ubuntu 16.04 LTS i686
      Kernel: 4.4.0-21-generic DE: XFCE Session: xubuntu
      ----------------------------------
      Processor: AMD Athlon(tm) XP 1800+
      Memory (Gb):1
      Video: 02:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV280/M9+ [Mobility Radeon 9200 AGP] (rev 01) Subsystem: PC Partner Limited / Sapphire Technology RV280/M9+ [Mobility Radeon 9200 AGP] Kernel driver in use: radeon
      ----------------------------------

      Удалить
  10. Вопрос не в тему…Не меняется тема курсора, что может быть?! Уже все перепробовал, Ubuntu 14.04 Unity

    ОтветитьУдалить
  11. >>Не меняется тема курсора, что может быть?!<<
    Установить тему курсора...))))

    ОтветитьУдалить
    Ответы
    1. Ха ха…действительно очень смешно. Петросян отдыхает прямо. Поясню, что бы таких юмористов больше не провоцировать.
      Сторонние темы, например, Breeze. в /usr/share/icons/default/index.theme все прописано, файлы скопировал в директорию. А курсор не изменился.

      Удалить
    2. В домашнюю директорию тоже копировать надо. home/имя пользователя/.icons

      Удалить
    3. Папочку с темой курсора скопировать в /usr/share/icons
      В файле /usr/share/icons/default/index.theme прописать Inherits=Имя-Папки-с-темой
      После Inherits= должно быть указано точное имя ПАПКИ, где лежит индексный файл темы курсора, а не имя самой темы, возможно, Ваша проблема как раз из-за этого.
      Перезапустить сеанс.
      Пример установки:
      http://compizomania.blogspot.com/2014/03/great-arrow-ubuntulinux-mint.html

      Удалить
    4. Скопировал с установочного образа с заменой файлов в icons и все заработало. Спасибо за ответ и советы всем

      Удалить
  12. Всем доброго времени суток!Подскажите пожалуйста:"Вроде все установил по инструкции, но нет изображения.Что может быть и что можно сделать?

    ОтветитьУдалить
  13. Что делать в этом случае: "Пакеты, имеющие неудовлетворённые зависимости:
    acestream-full : Зависит: acestream-player (>= 3.0.2-1trusty1) но он не будет установлен
    Зависит: acestream-mozilla-plugin (>= 3.0.2-1trusty1) но он не будет установлен
    E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты."

    ОтветитьУдалить
    Ответы
    1. Сначала надо установить пакеты по ссылкам в статье, а уже затем подключать репозиторий.
      acestream-full не обязательно устанавливать, это просто метапакет, подтягивающий компоненты Acestream как зависимости. Если они уже установлены вручную, из репа достаточно доустановить только плагин для браузера - acestream-mozilla-plugin.

      Удалить
    2. Максим, "снимаю шляпу" перед Вашим терпением... Лет 15 назад задающего такие вопросы - закидали бы помидорами...)))

      Удалить
    3. Тебя, Валерик, в первую очередь надо закидать.)

      Удалить
    4. Все делал по инструкции как написано, сначала пакеты и т.д, а в результате: "Пакеты, имеющие неудовлетворённые зависимости:
      acestream-full : Зависит: acestream-player (>= 3.0.2-1trusty1) но он не будет установлен
      Зависит: acestream-mozilla-plugin (>= 3.0.2-1trusty1) но он не будет установлен
      E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты."

      Удалить
    5. Этот комментарий был удален автором.

      Удалить
  14. У кого-нибудь еще после постановки на паузу и снятия через несколько секунд вылетает плеер? Как бороться?!

    ОтветитьУдалить
    Ответы
    1. "Вылетает" плейер потому, что он "не может" восстановить поток - "буфер закончился"! Обычно все "нормальные" плейеры останавливают свою работу...))) Ну а тут ведь "будущее"...))))

      Удалить
    2. Раньше он таким не страдал…файл то уже в кэше, поэтому пауза должна работать.

      Удалить
    3. Странно все это! Грабли этот Асе. ИМХО! Одни проблемы с ним, всегда были! Руки у разрабов из одного места растут - вот и все! Бесконечная дрочь с зависимостями от релиза к релизу!

      Удалить
    4. Валерик, хватит спамить! Всё нормально работает! ))) (Linux Mint Cinnamon18)

      Удалить
  15. Виртуалбокс + венда + айсстрим, или вайн + айсстрим.

    ОтветитьУдалить
    Ответы
    1. А зачем такие костыли, если не секрет?

      Удалить
    2. >>>> А зачем такие костыли, если не секрет?

      Улыбнуло ))))
      Как раз такие костыль и есть обсуждаемый способ в данной теме...

      Удалить
    3. "Виртуалбокс + венда + айсстрим, или вайн + айсстрим." Leon75, Вы что бредите?

      Удалить
    4. Ну так "мы не ищем легких путей, потому что нам лень!"

      Удалить
  16. Установил всё по инструкции - не работает. На любом канале выдаёт - "Не удалось подключится к движку. Проверьте правильность установки"
    Подскажите, что может быть не так?

    ОтветитьУдалить
    Ответы
    1. Сам движок стартует? Есть иконка в трее?

      Удалить
    2. Возможно, не хватает какой-то библиотеки для вывода иконки в трей. Попробуйте запустить движок в консольном режиме
      Alt-F2 -> acestreamengine --client-console
      и проверьте работоспособность трансляции. Если работает, можете забросить команду "acestreamengine --client-console" в автозапуск, и проблема решена.

      Удалить
    3. К сожалению, после этих действий, ситуация осталась прежняя

      Удалить
    4. Попробуйте запустить acestreamengine --client-console в терминале, надо посмотреть на выхлоп.

      Удалить
    5. Вот такой выхлоп:
      2016-07-10 18:21:06,091|MainThread|acestream|error during startup
      Traceback (most recent call last):
      File "core.c", line 1146, in
      File "core.c", line 48, in
      File "core.c", line 26, in
      File "/usr/share/acestream/lib/psutil-1.2.1-py2.7-linux-x86_64.egg/psutil/__init__.py", line 88, in
      File "/usr/share/acestream/lib/psutil-1.2.1-py2.7-linux-x86_64.egg/psutil/_pslinux.py", line 20, in
      File "/usr/share/acestream/lib/psutil-1.2.1-py2.7-linux-x86_64.egg/_psutil_linux.py", line 7, in
      File "/usr/share/acestream/lib/psutil-1.2.1-py2.7-linux-x86_64.egg/_psutil_linux.py", line 3, in __bootstrap__
      ImportError: No module named pkg_resources

      Удалить
    6. Вообще не запускается... Странно. Ничего не приходит в голову, кроме как винить неправильную установку. Возможно, Вы где-то отступили от инструкции и накосячили. Удалите от греха подальше все пакеты AceStream и повторите установку еще раз, не торопясь и внимательно.

      Удалить
    7. А как их теперь все удалить?

      Удалить
    8. Проще всего в Sinaptic, по запросу acestream.
      Затем еще подчистить командой sudo apt-get autoremove

      Удалить
    9. P.S. Установку пакетов рекомендую производить с помощью gdebi
      http://compizomania.blogspot.com/2015/02/gdebi-ubuntu.html

      Удалить
    10. Да, и репозиторий на этапе ручной установки пакетов отключите на всякий случай.

      Удалить
    11. Максим, какой ему репозиторий отключать?

      Удалить
    12. Как какой? В статье есть на него ссылка - "Далее необходимо полностью выполнить инструкцию по установке Ace Stream 3.0 - Торрент-ТВ в Ubuntu 14.04 и производные". Он, в принципе, только для браузерного плагина и нужен.

      Удалить
    13. У меня его нет. Ведь вполне можно обойтись и без него.

      Удалить
    14. Разумеется, можно. Как я и написал выше, из него ставится только плагин для браузера. Но Petr Nikonovich, возможно, его подключал.

      Удалить
    15. P.S. Это я про репозиторий. А насчет плагина для браузера - да, тоже можно обойтись, хотя иногда он нужен. Бесплатные плейлисты для плеера еще найти надо, а смотреть через браузер можно всегда.

      Удалить
    16. И торренты можно прямо в браузере смотреть и слушать. Очень удобно!

      Удалить
    17. ==И торренты можно прямо в браузере смотреть и слушать. Очень удобно!==
      Справедливости ради - и не очень красиво, поскольку при этом вы скачиваете, но почти ничего не раздаете (не только некрасиво, но и чревато попаданием в бан на соответствующем трекере, если там такие фокусы не приветствуются). И кстати сказать, плагин для браузера здесь тоже не очень нужен, с таким же успехом можно сохранить торрент-файл на диск и скормить его плееру.

      Удалить
    18. Раздача идёт, почему-же? С этим всё в порядке.) Просто удобней в браузере. На мой взгляд.

      Удалить
    19. ==Раздача идёт==
      Идет. Но фактически только во время просмотра. При таком раскладе едва ли получится отдать много, я об этом. Впрочем, это все умозрительно. Не все раздачи остро нуждаются в дополнительных раздающих, так что не велик грех, все на усмотрение пользователя. :)

      Удалить
    20. 2016-07-10 18:21:06,091|MainThread|acestream|error during startup
      Traceback (most recent call last):
      File "core.c", line 1146, in
      File "core.c", line 48, in
      File "core.c", line 26, in
      File "/usr/share/acestream/lib/psutil-1.2.1-py2.7-linux-x86_64.egg/psutil/__init__.py", line 88, in
      File "/usr/share/acestream/lib/psutil-1.2.1-py2.7-linux-x86_64.egg/psutil/_pslinux.py", line 20, in
      File "/usr/share/acestream/lib/psutil-1.2.1-py2.7-linux-x86_64.egg/_psutil_linux.py", line 7, in
      File "/usr/share/acestream/lib/psutil-1.2.1-py2.7-linux-x86_64.egg/_psutil_linux.py", line 3, in __bootstrap__
      ImportError: No module named pkg_resources

      Нужно выполнить - sudo apt install python-pkg-resources

      Удалить
  17. Этот комментарий был удален автором.

    ОтветитьУдалить
  18. Сайт удачный , материал благонравный . С Уважением к Вам, ГиперИнфо.

    ОтветитьУдалить
  19. Xubuntu 16.04 x86. У меня было тоже самое "Не удалось подключится к движку. Проверьте правильность установки". Решил так: Установить след. пакеты:
    Код: [Выделить]

    apt-get install libc6 libgtk2.0-bin libgtk-3.0 dbus-x11 python2.7 libpython2.7 python-apsw python-m2crypto python-pkg-resources python-gtk2 python-appindicator python-gevent

    ОтветитьУдалить
    Ответы
    1. Спасибо, мне помогло.

      Удалить
    2. Спасибо. Мне тоже помогло только вот это. И Максиму Пузыреву тоже спасибо за терпение))

      Удалить
  20. Этот комментарий был удален автором.

    ОтветитьУдалить
  21. Ну, наконец-то!
    Спасибо автору!
    Теперь бы еще Sopcast допилили для 16.04 - вообще здорово бы было :)

    ОтветитьУдалить
    Ответы
    1. Боюсь, уже не допилят... Копирайт на сайте аж 2007г.) Да и не к чему он, по-моему.)

      Удалить
  22. Торрент-ТВ в Ubuntu 16.04 MATE (х64) работает классно!

    ОтветитьУдалить
  23. я все-таки буду ждать репозитория, и пока посижу на tahr trusty

    ОтветитьУдалить
  24. Этот комментарий был удален автором.

    ОтветитьУдалить
  25. Спасибо за подробное руководство)

    ОтветитьУдалить
  26. Обновился до Gnome 3.20 на Ubuntu 16.04 и пропала иконка в трее. До этого на 3,18 была. Движек работает, все нормально, но иконки нет. Какие идеи?

    ОтветитьУдалить
    Ответы
    1. ==Обновился до Gnome 3.20 на Ubuntu 16.04 и пропала иконка в трее==
      Имхо, это Вы очень зря. GTK 3.20 очень сильно переработан по сравнению с предыдущими версиями, его даже неофициально называют "GTK4". Например, старые темы оформления в GTK3-приложениях будут выглядеть криво (а совместимых тем пока очень немного), да и вообще все что угодно может отвалиться. Я бы на вашем месте дождался Ubuntu 16.10, которая уже официально будет заточена под GTK 3.20.

      Удалить
    2. Сам движок работает, а вот иконки нет. У меня сначала и на 3,18 гноме так было, но потом установил библиотеки из поста выше и появилась.

      Удалить
    3. ==Сам движок работает, а вот иконки нет==
      Это я понял. Я и говорю - все что угодно может отвалиться, в том числе и трей, при обновлении из неофициальных/тестовых реп-то. Такие компоненты, как GTK, Qt, phython, perl и т.п. без нужды лучше не трогать вообще, они "системообразующие", если можно так сказать.

      Удалить
  27. Помогите пожалуйста! Обновился до Xubuntu 16.04, перестал работать ace stream.
    Нашел эту инструкцию,дохожу до шага где с гугл драйва надо скачать deb файлы и дальше никак!
    Запускаю acestream-player-compat_3.0.2-1.1_i38.deb, открывается Менджер приложений. Нажимаю установить. Ползунок полностью доходит до конца и вроде как устанавливается,но потом внизу меняется размер и появляется надпись : Это ПО может содержать несвободные компоненты, нажимаю установить. И ползунок чуть проходит и опять кнпка установить появляется и так до бесконечности можно нажимать

    Тоже самое acestream-player: один пакет как бы ставится,потом появляется еще один на 1.7 мб нажимаю и ползунок быстро исчезает и не ставится ничего

    acestream engine ставится, т.к. кнопка установить потом меняется на удалить

    acestream player data ставится один пакет,потом меняется внизу размер пакета на 97,3 мегабайта и дальше ничего не ставится.

    Если пройти на следующий шаг, то пишется ошибка в консоли:

    Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
    или же используете нестабильную версию дистрибутива, где запрошенные вами
    пакеты ещё не созданы или были удалены из Incoming.
    Следующая информация, возможно, поможет вам:

    Пакеты, имеющие неудовлетворённые зависимости:
    acestream-full : Зависит: acestream-player (>= 3.0.2-1trusty1) но он не будет установлен
    Зависит: acestream-mozilla-plugin (>= 3.0.2-1trusty1) но он не будет установлен
    E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.


    Что делать?

    ОтветитьУдалить
  28. Да , и если ставлю пакет acestream player compat через консоль,то пишет следующее:
    dpkg: ошибка при обработке архива acestream-player-compat_3.0.2-1.1_i386.deb (--install):
    попытка перезаписать «/usr/lib/i386-linux-gnu/libx264.so.142», который уже имеется в пакете libx264-142:i386 2:0.142.2389+git956c8d8-2
    dpkg-deb: ошибка: подпроцесс вставка уничтожен по сигналу (Обрыв канала)
    При обработке следующих пакетов произошли ошибки:
    acestream-player-compat_3.0.2-1.1_i386.deb

    ОтветитьУдалить
    Ответы
    1. Вы устанавливаете AceStream поаерх уже установленного, который не работает, потому что поменялась пакетная база дистрибутива с переходом на версию 16.04. Я бы рекомендовал предварительно удалить старый AceStream и все его зависимости, а затем уже устанавливать заново. Кроме того, настоятельно рекомендую для установки локально скаченных пакетов пользоваться gdebi
      http://compizomania.blogspot.com/2015/02/gdebi-ubuntu.html
      а также открыть для себя synaptic, если Вы им еще не пользуетесь.
      Первым делом, выполните команду
      sudo apt-get install -f
      для исправления битых (отложенных) пакетов. Эта команда либо подтягивает нужные неустановленные зависимости, либо, если зависимости негде взять, просто удаляет битые пакеты.
      Затем откройте synaptic и найдите там все пакеты AceStream (оставшиеся после sudo apt-get install -f), воспользовавшись встроенным поиском по запросу "acestream". Обычно пакетов четыре - движок, плеер, player-data (служебные файлы плеера) и плагин для Mozilla. Еще может быть метапакет acestream-full. Все это пометьте на удаление и удалите.
      Затем в консоли (при закрытом синаптике) выполните команды
      sudo apt-get autoremove
      sudo apt-get autoclean
      чтоб подчистить зависимости, оставшиеся "без хозяина". Пакет libx264-142, который конфликтует с acestream-player-compat, скорее всего, при этом должен автоматом удалиться. Можете это проверить в синаптике, и если не удалился, удалите вручную.
      Почистив таким образом систему, выполните инструкцию заново, пакеты устанавливайте с gdebi. Сразу предупреждаю на будущее - пакет acestream-full можно не устанавливать, это просто пакет-пустышка, задача которого - подтянуть указанные выше четыре пакета как зависимости, однако их можно устанавливать и без него.
      Три из них (плюс пакет совместимости acestream-player-compat, необходимый специально для 16.04) устанавливаются локально по инструкции в топике, а для acestream-mozilla-plugin придется подключить репозиторий, о чем в статье есть указание и ссылка: "Далее необходимо полностью выполнить инструкцию по установке Ace Stream 3.0 - Торрент-ТВ в Ubuntu 14.04 и производные". Вот как-то так.

      Удалить
    2. Спасибо за ответ! Удалил все пакеты вручную, все установилось успешно,плагин активирован. Но...звук есть,а видео нет! Черный экран!

      Удалить
    3. Это из браузера, а из проги Ace Stream HD пишет VLC не поддерживает аудио- или видеоформат «h264». К сожалению, вы не можете это исправить.

      Удалить
    4. Такое ощущение, что вы забыли пакет acestream-player-compat поставить.

      Удалить
    5. Не, я его поставил самым первым. Поставил через synaptic различные пакеты с кодеками и заработало все. Фууух! Спасибо большое за помощь!

      Удалить
  29. Да и sudo apt-get autoremove
    sudo apt-get autoclean

    не помогли. Они там что-то почистили конечно, но пришлось каждый раз запускать установку пакета, смотреть с какой библиотекой конфликтует и вручную удалять её (через консоль): sudo apt-get purge ИМЯ БИБЛИОТЕКИ старой,с которой конфликтует

    Вот все команды :

    sudo apt-get purge libavutil52
    sudo apt-get purge libdirac-encoder0
    sudo apt-get purge libgnutls26
    sudo apt-get purge libvpx1
    sudo apt-get purge libx264-148
    sudo apt-get purge libx264-142

    И новый дефолтный установщик пакетов ужасный,лучше поставить GDebi

    ОтветитьУдалить
    Ответы
    1. ==лучше поставить GDebi==
      Я именно потому его и рекомендовал, что он всегда указывает на конфликт или недостающий пакет, таким образом сразу видно, что надо удалить, а что доустановить. Не ошибешься.

      Удалить
    2. Спасибо, помогло вот это :
      sudo apt-get purge libavutil52
      sudo apt-get purge libdirac-encoder0
      sudo apt-get purge libgnutls26
      sudo apt-get purge libvpx1
      и предыдущий коммент.
      Спасибо))

      Удалить
  30. на минт циннамон 18 не устанавливаются пакеты второй ссылки,64 бит .

    ОтветитьУдалить
    Ответы
    1. ==на минт циннамон 18 не устанавливаются пакеты второй ссылки,64 бит.== Мда...Как бы ответить на Ваш коммент, чтобы не обидеть? Выпрямите руки как можно прямее и повторите ещё раз установку. Всё устанавливается по данной инструкции в Linux Mint 18 Cinnamon и пр. окружения; в Ubuntu 16.04/16.04.1; в elementary OS 0.4 и другие производные - ПРОВЕРЕНО.

      Удалить
  31. Ответы
    1. Качайте по этой http://launchpadlibrarian.net/216005292/libgnutls-deb0-28_3.3.15-5ubuntu2_amd64.deb

      Удалить
    2. P.S. 32-бит http://launchpadlibrarian.net/216005191/libgnutls-deb0-28_3.3.15-5ubuntu2_i386.deb

      Удалить
    3. саша фомин, Максим, я уже поправил в статье. Теперь ссылка работает.

      Удалить
  32. Распаковывается acestream-player-compat (3.0.2-1.1) …
    dpkg: ошибка при обработке архива acestream-player-compat_3.0.2-1.1_amd64.deb (--install):
    попытка перезаписать «/usr/lib/x86_64-linux-gnu/libvpx.so.1», который уже имеется в пакете libvpx1:amd64 1.3.0-3ubuntu1
    dpkg-deb: ошибка: подпроцесс вставка уничтожен по сигналу (Обрыв канала)
    Подготовка к распаковке acestream-player-data_3.0.2-1.1_amd64.deb …
    Распаковывается acestream-player-data (3.0.2-1.1) на замену (3.0.2-1.1) …
    Настраивается пакет acestream-engine (3.0.5.1-0.2) …
    dpkg: зависимости пакетов не позволяют настроить пакет acestream-player:
    acestream-player зависит от acestream-player-compat (>= 3.0.2), однако:
    Пакет acestream-player-compat не установлен.

    dpkg: ошибка при обработке пакета acestream-player (--install):
    проблемы зависимостей — оставляем не настроенным
    Настраивается пакет acestream-player-data (3.0.2-1.1) …
    Обрабатываются триггеры для man-db (2.7.5-1) …
    Обрабатываются триггеры для gnome-menus (3.13.3-6ubuntu3.1) …
    Обрабатываются триггеры для bamfdaemon (0.5.3~bzr0+16.04.20160824-0ubuntu1) …
    Rebuilding /usr/share/applications/bamf-2.index...
    Обрабатываются триггеры для desktop-file-utils (0.22-1ubuntu5) …
    Обрабатываются триггеры для mime-support (3.59ubuntu1) …
    Обрабатываются триггеры для hicolor-icon-theme (0.15-0ubuntu1) …
    При обработке следующих пакетов произошли ошибки:
    acestream-player-compat_3.0.2-1.1_amd64.deb
    acestream-player

    если удалять libvpx1 - тянет за собой virtualbox5

    ОтветитьУдалить
  33. Здравствуйте! А если по acestreamengine --client-console запускается и работает все отлично, но без нее (и открытой консоли) самостоятельно не стартует, то что это может быть?

    ОтветитьУдалить
    Ответы
    1. Вдруг кому-то еще пригодится: нужно прописать это acestreamengine --client-console в автозапуск и перезагрузиться, тогда все отлично стартует и работает :)

      Удалить