25 марта 2016

Выпуск Ubuntu 16.04 (Xenial Xerus) Beta 2

Началось тестирование финального бета-выпуска дистрибутива Ubuntu 16.04 "Xenial Xerus", который отнесён к категории выпусков с длительным сроком поддержки (LTS), обновления для которых формируются в течение 5 лет. Готовые тестовые образы созданы для Ubuntu, Ubuntu Server, Ubuntu Core и Kubuntu (для них на прошлых этапах тестирования предлагались только ежедневные сборки), а также для Ubuntu GNOME, Xubuntu, Ubuntu Studio, Lubuntu, Ubuntu MATE, Ubuntu Cloud и UbuntuKylin (редакция для Китая). Релиз намечен на 21 апреля.

Основные изменения:

       Ubuntu:
    Обновлены версии пакетов, в том числе задействованы ядро Linux 4.4, LibreOffice 5.1, Python 3.5, Golang 1.6, Chromium 48, Firefox 45;
    Добавлена возможность горизонтального размещения панели Unity;
    Улучшена интеграция ланчера с файловым менеджером и интерфейсом подключения новых устройств;
    В меню быстрого вызова (quicklist) добавлена поддержка форматирования внешних накопителей;
    Улучшена поддержка GTK-приложений, в которых панель инструментов и меню перенесены в заголовок окна (HeaderBars);
    В центр управления Unity добавлена опция для включения постоянного показа меню в приложениях;
    Поддержка масштабирования курсора на системах с экранами HiDPI;
    В панели обеспечен показ работающих пиктограмм приложений, независимо от того, как было запущено приложение;
    В Dash улучшена поддержка тем оформления и реализованы новые перекрывающиеся полосы прокрутки;
    В Dash по умолчанию отключена функция online-поиска, т.е. отныне без специальной настройки система не будет обращаться к внешним ресурсам при выполнении поиска с использованием умных областей (Smart Scope) в Unity 7, в том числе будет отключен показ контекстной рекламы Amazon. Изменение будет применено только для новых установок и не затронет прошлые выпуски и системы, перешедшие на Ubuntu 16.04 в результате обновления;
    Все поставляемые в базовой поставке приложения и библиотеки, работающие с web-контентом, переведены на движок WebKit 2;
    Из базовой поставки в репозиторий Universe перемещены модули умных областей Audacious, Clementine, gmusicbrowser, Gourmet, Guayadeque и Musique, а также полностью прекращена поддержка сервиса Music Store.
    Прекращена поставка проприетарного драйвера AMD Catalyst (fglrx), который не вошёл в состав выпуска. Пользователям рекомендуется перейти на использование открытых драйверов AMDGPU/Radeon;
    Улучшена работа заставки на экранах высокого разрешения (HiDPI);
    Расширена поддержка языков и пакетов локализации в базовой поставке;
    Представлен порт серверной и облачных редакций Ubuntu для 64-разрядной архитектуры мэйнфреймов IBM LinuxONE (z/Architecture). Пользователям доступно около 95% пакетов, в том числе системы OpenStack, Juju, MAAS и LXD.
 Ссылка:  https://wiki.ubuntu.com/XenialXerus/ReleaseNotes

    Kubuntu: 
Компоненты рабочего стола обновлены до выпусков KDE Plasma 5.5.4 и KDE Applications 15.12;
    Ubuntu GNOME: большинство компонентов рабочего стола, в том числе GNOME Shell, обновлены до GNOME 3.18. Вместо Ubuntu Software Center задействован штатный интерфейс установки программ GNOME Software. В поставку включены программы GNOME Calendar и GNOME Logs. Из базового состава удалены Empathy и Brasero. В репозиторий добавлены пакеты со средой разработки GNOME Builder. Продолжается тестирование экспериментального сеанса на базе Wayland, для использования которого следует установить пакет gnome-session-wayland и выбрать при входе "GNOME on wayland" (работает только при использовании открытых видеодрайверов).
Ссылка: Kubuntu https://wiki.ubuntu.com/XenialXerus/Beta2/Kubuntu

    Ubuntu MATE:
Обеспечена возможность использования ланчера Synapse (отключен по умолчанию, активация через MATE Tweak), напоминающего по своим функциям Dash. Улучшена интеграция с композитным менеджером Compiz. Обновлена панель Plank 0.11. В Ubuntu MATE Welcome добавлен интерфейс Software Boutique с обзором более 120 дополнительных программ (можно сразу установить выбранное приложение, отфильтровать вывод по категориям, посмотреть детали и скриншоты).
Ссылка:  Ubuntu MATE https://ubuntu-mate.org/blog/ubuntu-mate-xenial-beta2/

    Lubuntu:
Так как разработка окружения LXQt пока не завершена, переход Lubuntu на LXQt в очередной раз откладывается и в Lubuntu 16.04 по-прежнему будет использован LXDE.
Ссылка:  Lubuntu https://wiki.ubuntu.com/XenialXerus/Beta2/Lubuntu

    Xubuntu:
Исправления ошибок и обновление версий приложений.
Ссылка:  Xubuntu https://xubuntu.org/news/xubuntu-16-04-lts-beta-2

Загрузить iso-образы производных Ubuntu 16.04 LTS "Xenial Xerus" Beta 2 можно с официальных сайтов загрузки по следующим ссылкам:

http://cdimage.ubuntu.com/kubuntu/releases/16.04/beta-2/ (Kubuntu)
http://cdimage.ubuntu.com/lubuntu/releases/16.04/beta-2/ (Lubuntu)
http://cdimage.ubuntu.com/ubuntustudio/releases/16.04/beta-2/ (Ubuntu Studio)
http://cdimage.ubuntu.com/ubuntu-gnome/releases/16.04/beta-2/ (Ubuntu GNOME)
http://cdimage.ubuntu.com/ubuntukylin/releases/16.04/beta-2/ (Ubuntu Kylin)
http://cdimage.ubuntu.com/ubuntu-mate/releases/16.04/beta-2/ (Ubuntu MATE)
http://cdimage.ubuntu.com/xubuntu/releases/16.04/beta-2/ (Xubuntu)

Удачи.

75 комментариев :

  1. Еще обновлен установщик (установка "не свободных" пакетов выведена в отдельный блок). Также, впервые на моем компьютере начал работать bluetooth broadcom... + исчезла старая болячка drm-intell. Но это, скорее, благодаря новому ядру... В меню обновлений появился новый пункт: "Загружать и устанавливать автоматически". В общем и целом все та же Ubuntu, только лучше...

    ОтветитьУдалить
  2. Хубунту.
    Потестил на ВМ.
    ОС понравилась.
    Наконец то заработала xfce panel switch.
    Гномовский менеджер программ даже на ВМ летает.
    Вот только некоторые пакеты вернули которых не было в ранних бетках, но это не проблема удалить их как всегда я и делаю.
    Чуть позже убунту с юнити пощупаю....лучше бы они верхнюю панель отгвоздили что бы можно было ее вниз перетащить...боковая панель мне и так нравиться там где она есть по умолчанию.

    ОтветитьУдалить
  3. А как с Kubuntu 14.04.4 до 16.04 обновиться? А то я уже на другом ПК обкатал, летает.

    ОтветитьУдалить
    Ответы
    1. Не знаю как насчет KDE, но на сайте Ubuntu-Mate категорически не рекомендуют обновляться с 14.04. Do "Not Upgrade from 14.04!
      There is an issue affecting all Ubuntu flavours that will cause an upgrade from 14.04 to 16.04 to fail, hard!. See bug #1555237 for details. Upgrades from 15.10 to 16.04 work just fine".
      Что то они там поломали. А вот с 15.10 пожалуйста.

      Удалить
    2. Сказал "а" - говори "б" )). Как с 15.10?

      Удалить
    3. sudo apt-get update
      sudo apt-get dist-upgrade

      Удалить
  4. Я думаю, есть смысл подождать стабильного выпуска. Beta - ненадёжные творения... Куда спешить?

    ОтветитьУдалить
    Ответы
    1. ==Я думаю, есть смысл подождать стабильного выпуска. Beta - ненадёжные творения... Куда спешить?==
      Если Вы, Сергей, не тестер, т.е. не собираетесь отправлять отчёты об ошибках разработчикам, то конечно есть смысл подождать стабильного выпуска.

      Удалить
    2. Вот я сейчас на бете сижу, и ни с какими проблемами не столкнулся. Даже наоборот, Kubuntu 16.04 бета 2, работает раза в 2 быстрее, чем Kubuntu 14.04.4, которая установлена у меня параллельно. Причем независимо от того, на свободных ли дровах или про 14.04.4 сильно медленнее.
      Мой конф:
      Core 2 Quad Q6600 2,95 Ghz(разгон, база 2,4 Ггц)
      4 Gb DDR2 800 Mhz
      ASUS Radeon R7 240 1 Gb

      Удалить
    3. Единственная недоработка, встречающаюся на любых дистрах с кде5, это виджеты, у которых нельзя менять размеры. Причем в кубунту они ещё и с самого начала слишком маленькие. Пока мне именно возможности сделать виджеты побольше больше всего не хватает, а то размеры такие маленькие, что разглядеть что-то на них просто решительно невозможно.

      Удалить
    4. А у меня крашится установщик на кубунте ...

      Удалить
  5. Ответы
    1. Вы про Discover? Работает прекрасно, только что проверил(я сам привык пакеты через консоль ставить). А если вы про гном центр приложений, то это вам к ном/ГКТ базируемым дистрибам, не к КДЕ. У меня Кубунта, поэтому гном центра приложений не завезли.

      Удалить
    2. ==Центр приложений работает?== Нет. Его заменили, как сообщалось ранее, на Гномовский центр приложений и теперь он называется Менеджер приложений. Запускается намного быстрее чем Убунтовский, но с другими функциями.

      Удалить
  6. Viber,так и не смог запустить...на Ubuntu16.04

    ОтветитьУдалить
    Ответы
    1. Подтверждаю проблему, у меня тоже не запустился.

      Удалить
    2. Попробуйте ставить Windows версию у меня раньше работало из под wine. Пользоваться было можно, хоть чуть чуть медленова-то было.

      Удалить
    3. sudo apt-get install gstreamer0.10* Мене помогла эта команда.

      Удалить
    4. Уже работает. С последними обновлениями проверил, теперь запускается.

      Удалить
  7. Тоже проблема с Viber, не могу запустить.А так в принципе Ubuntu 16.04 у меня работает нормально.Порадовал новый Менеджер приложений.

    ОтветитьУдалить
    Ответы
    1. Только что проверил, бета 2 с последними обновлениями Viber 64 бит для дебиана стартует. Единственное, я через логин не могу пройти и проверить дальше, потому что у меня акка нет, и смартфон мой в ауте сейчас.

      Удалить
  8. Вот тут народ пишет что мол 16.04 в два раза быстрее 14.04. Я начинал с убунты 9.04. И каждый релиз народ утверждал что новый в два раза быстрее. Так вот если сложить эти ускорения то должно получиться что я еще только пальцем до кнопки на системнике дотронулся а убунта уже включилась, не успел 30 фоток открыть сразу в Гимпе а у них уже размер и имя изменены и цветокорекция сделана. Все господа в этом мире относительно, и не стоит менять хоть и поюзанную 40 летнею жену на две новых по 20. Не спешите, мы все там будем... :)

    ОтветитьУдалить
    Ответы
    1. Я 10.04 установил для эксперимента, сразу обновилась до 12.04 без проблем, Юнити в отказ, зачистил под себя, дальше обновилась до 14.04.4, разницы не увидел, разве в что в цифрах, старый добрый гном 2.6. Но как бы чуть не о том. Копировал клонзилой на современный мощный ноут замороженную 10.04 с системника 2004 года выпуска, все в норме, но проблема такая, если подхватывает новые дрова Nvidia (14.04)то компиз теряет половину фишек 10.04. А красивей и эфектнее чем в 10.04 его больше не было, почему б не вернуть. Понимаю что бросили разрабы, но ведь подхватить и развить, сам с удовольствием занялся б, но не такие знания.

      Удалить
  9. Две софтины имеются в менеджере программ, но через судо аптгет инсталл ставиться не хотят, терминал кричит что нет таких пакетов для установки.
    В чем может быть проблема и как ее решить?
    ОС Хубунту 16.04 х64 вторая бета.

    ОтветитьУдалить
    Ответы
    1. Вариантов несколько. Попробовать найти и подключить PPA с программой , найти deb пакет в сети, или установить из исходников.

      Удалить
    2. Да нее, так то я их и через менеджер программ могу установить.
      Мне интересно почему так происходит и как сделать так что бы эти софтины всё же ставились через команду судо апт гет инсталл, По идее они ведь должны так ставиться если программы есть в менеджере программ.

      Удалить
    3. Скорее всего неверно вводите в терминале название программы для установки, раз она есть в Менеджере программ.

      Удалить
    4. Дело в том что с этих команд в 14.04 ставиться эти программы.

      Удалить
    5. Что за программы? А то мы говорим о чём-то мифическом.

      Удалить
    6. Вот программы: gResistor и Imagination

      Удалить
    7. Все программы нужно вводить в нижнем регистре. И эти программы устанавливаются в терминале без проблем:

      sudo apt install gresistor imagination

      Удалить
    8. Действительно...сменил регистр и всё ок, хотя в 14.04 ставились они и так.
      Спасибо огромное!!!

      Удалить
    9. ==Действительно...сменил регистр и всё ок, хотя в 14.04 ставились они и так==
      Казбек, Вы Америку не открывайте, она уже открыта. Испокон веков в терминале нужно вводить в нижнем регистре название программ для установки, хоть в 10.04, хоть в 14.04 или 16.04, без разницы. Это непреложное правило терминала.

      Удалить
    10. ==Это непреложное правило терминала==
      Тут дело даже не в том, что это "правило терминала", а в том, что имена пакетов никогда не имеют символов в верхнем регистре - таков стандарт, а писанный он или неписанный - не знаю. В Линуксе, в отличие от Винды, символы нижнего и верхнего регистра четко различаются. Раз названия пакетов в нижнем регистре, значит и вводить их нужно в нижнем. То же касается и консольных команд.

      Удалить
    11. >>>>> Казбек, Вы Америку не открывайте, она уже открыта. Испокон веков в терминале нужно вводить в нижнем регистре название программ для установки, хоть в 10.04, хоть в 14.04 или 16.04, без разницы. Это непреложное правило терминала.

      Владимир, не поленился и специально сделал видео факт как я устанавливаю те же программы с той же командой где имеются буквы верхнего регистра, но ос 14.04.4: https://youtu.be/vNxJPZg7zgA
      И прошу прокомментировать.

      Удалить
    12. Не знаю, что тут можно прокомментировать? Как говорит Кот Матроскин: "Вы не той стороной бутерброд в рот ложите, дядя Фёдор. Его нужно всегда ложить колбасой на язык..." :)

      Удалить
    13. после такого затыка я запускаю прогу Обновления программного обеспечения и после обновления все проги из Software Boutique начинают устанавливаться...

      Удалить
  10. Ребята, вот есть проблема при установке ubuntu 16.04 beta2. Начинается она с пункта, где ставятся галочки установок дополнительного программного обеспечения ( Mp3 кодеки, какие-то бибилиотеки и т.д.) но есть там один пункт, я так понял, что он новый, при включении, просит ввести логин и пароль (непонятно для чего такая настройка, но из беглого перевода, ясно, что отключается secure boot для лучшей совместимости драйверов и т.д. Я не ставил такой пункт, установил как обычно и теперь у меня на стадии загрузки биоса появляется окно синее secure boot, хотя раньше такого не было. систему устанавливаю как обычно : 300 мб ( fat32, раздел efi) , 20 gb ( ext4, /) , 4 gb ( swap) , 32 gb (ext4, /home). За что отвечает тот пункт новый ? Никто не знает ?

    ОтветитьУдалить
  11. >>>> Не знаю, что тут можно прокомментировать?

    Да хотя бы это:

    >>>>> Испокон веков в терминале нужно вводить в нижнем регистре название программ для установки, хоть в 10.04, хоть в 14.04 или 16.04, без разницы. Это непреложное правило терминала.

    То есть меня обвинили во лжи когда я сказал:

    >>>> хотя в 14.04 ставились они и так.

    )))))

    >>>>> Как говорит Кот Матроскин: "Вы не той стороной бутерброд в рот ложите, дядя Фёдор. Его нужно всегда ложить колбасой на язык..." :)

    Но ведь софтины установились не смотря на нарушения правил которые идут испокон веков ))))
    И да, сейчас не вспомню но это не первый случай когда я ставлю софтины через терминал применяя верхний регистр и они работали отменно )))

    ОтветитьУдалить
    Ответы
    1. --То есть меня обвинили во лжи...== Ну, ну, не нужно так категорично. Мы здесь не для того чтобы кого-то в чём-то обвинять, а пытаемся установить истину. Только и всего.)

      Удалить
    2. Не знаю для кого как но для меня это действительно открытие Америки ))))
      Я вот вспоминаю, не было ли ранее софтин что не хотели ставиться через терминал и из за этого я их исключил или заменил, если они были, то вполне возможно что из за верхнего регистра и была проблема ))))
      Спасибо огромное еще раз!!!

      Удалить
  12. В conky отображаются только надписи! Кто знает в чем проблема?

    ОтветитьУдалить
    Ответы
    1. У вас наверное конфиг для старой версии v1.9 Новая версия conky v1.10 имеет совершенно новый подход к Conky и Lua, с синтаксисом, который не имеет обратной совместимости с conky v1.9. Чтобы преобразовать старый файл conkyrc на новый синтаксис, нужен потребуется скрипт convert.lua. А если у вас большой кофиг, и несколько скриптов Lua. то переписывать все переменные от руки это будет тихий ужас.

      Удалить
    2. Как понять где старый, где новый? Я брал тут http://proubuntu.com.ua/2012/03/08/conky-lua.html и немного переделал... он естественно старый... где бы взять такой же новый!? И спасибо Вам за ответ!

      Удалить
    3. Установите Менеджер Conky: http://compizomania.blogspot.com/2014/06/conky-v2.html
      Выберите любой на свой вкус или переделайте на свой виджет Conky: http://compizomania.blogspot.com/2015/12/conky-ubuntu.html

      Удалить
  13. Обновился до 2 беты Ubuntu Mate. Очень нравится система. Есть один вопрос. В автозагрузке включен аплет оповещения об обновлениях, но он ничего не оповещает, приходится каждый день делать в терминале apt dist-upgrade. Это как-нибудь настраивается автоматически или нет?

    ОтветитьУдалить
  14. В Ubuntu 16.04 Mate не заработала нормально multisystem (прога для создания бутмультифлешки)

    ОтветитьУдалить
  15. В Ubuntu 16.04 Mate создал программой Systemback isо образ системы и загрузился с флешки без проблем! multisystem в Ubuntu 16.04 Mate, как сказано выше, не работает!

    ОтветитьУдалить
  16. Также в Ubuntu 16.04 Mate 64bit устанавливается деб-пакетом viber, но не запускается...

    ОтветитьУдалить
    Ответы
    1. У меня в Kubuntu 16.04 с последними обновлениями стал запускаться. Только что проверил, запускается.

      Удалить
  17. после очередного обновления Ubuntu 16.04 Mate заработал multisystem! быстро поправили пакет, молодцы!

    ОтветитьУдалить
  18. Слышали о том что transmission вышел для Windows? Мои молитвы услышаны!

    ОтветитьУдалить
    Ответы
    1. Новость с бородой...год назад узнал об этом, что тогда, что сейчас - на винде трансмиссион фигня фигней, не то что в среде линукс.

      Удалить
  19. Microsoft, скорее всего , объявит о партнерстве с Canonical которое будут направлено на обеспечение запуска Ubuntu внутри Windows 10.

    Эта функциональность не будет ограничиваться запуском оболочки Bash на Windows, 10. С таким развитием событий, пользователи будут иметь возможность запускать Ubuntu одновременно с операционной системой Windows. Это сделает Ubuntu неотъемлемой частью Windows 10, а не только виртуальную машину с Ubuntu на борту.

    На данный момент подробности не раскрываются относительно этого соглашения. Ожидается, что Ubuntu будет работать поверх основы родных библиотек Windows. Следует отметить, что Microsoft спокойно представила подсистему Linux в новой Windows 10 Редстоун

    ОтветитьУдалить
  20. Если установить убунту бету 2 то потом когда выйдет стабильная версия, можно будет обновится к стабильной версии?

    ОтветитьУдалить
    Ответы
    1. Конечно. Через регулярные обновления дистрибутива - Менеджер обновлений или в терминале:
      sudo apt update
      sudo apt full-upgrade

      Удалить
  21. В кубунте 16,04 (WOT)гусеницы у танков стали нормального цвета (были желтые),мелочь а приятно,и fps стал 65-87,радует

    ОтветитьУдалить
  22. Владимир, здравствуйте! Подскажите, возможно ли в убунту 16.04 изменить тему как в 14.04 на мак_ос0вскую?

    ОтветитьУдалить
    Ответы
    1. Старые темы для 14.04 могут глючить из-за несовпадения версий библиотек GTK. Из совместимых с GTK 3.18 можно попробовать:
      http://gnome-look.org/content/show.php/OS+X+10.11+El+Capitan?content=174139
      http://gnome-look.org/content/show.php/Mavericks?content=174324

      Удалить
    2. Максим, спасибо огромное за помощь! Получилось)

      Удалить
  23. к сожалению убунту бета 2 выдаёт ошибку не устанавливается на ссд диск(

    ОтветитьУдалить
  24. Кто знает, почему лезут эти ошибки для Chrome, Talk Plugin, SendAnywhere, Heroku? И как исправить помимо того что отключить репозитории?
    http://2.firepic.org/2/images/2016-04/03/pcmvhlplfpjl.png
    Ubuntu Desktop 16.04 beta 2

    ОтветитьУдалить
    Ответы
    1. Настройки обновлений: http://2.firepic.org/2/images/2016-04/03/iyhxtvlpocvi.png

      Удалить
    2. Решение здесь:http://compizomania.blogspot.com/2016/03/w-httpdlgooglecom-ubuntudebian.html#more

      Удалить
    3. Да нет, это не то) Посмотрите скриншот ошибок. Там в ключе каком-то дело.
      Signature by key ... uses weak digest algorithm (SHA1). И не только к хрому, а и к другим пакетам, talkplugin, heroku, sendanywhere. Как все эти пакеты ставились из файликов .deb

      Удалить
    4. Походу у многих такое, или у всех: https://www.google.com.ua/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=ubuntu%2016.04%20signature%20by%20key%20uses%20weak%20digest%20algorithm

      Удалить
    5. В настройках обновлений включите unsupported updates.

      Удалить
    6. Нет, ничего. unsupported updates приносит только обновления системы которые не ставятся, а зависают. По-этому и отключил.

      Удалить
  25. "Добавлена возможность горизонтального размещения панели Unity" - выглядит нелепо. Если б панели при этом можно было придать вид дока, то было бы разумно, а так...

    ОтветитьУдалить
    Ответы
    1. "Если б панели при этом можно было придать вид дока, то было бы разумно, а так..."
      Все Вам не так! Есть Юнити, но не торт. Был бы док, но нету функционала Юнити. Определитесь, Вам шашечки или ехать?

      Удалить
  26. Добрый день! Как запустить исполняемый файл в минт 17.3 KDE?

    ОтветитьУдалить