10 мая 2015

Voyager-X 14.04.04 LTS

Voyager-X 14.04.04 LTS основанный на пакетной базе Xubuntu 14.04.02 Trusty Tahr был выпущен в марте теущего года с изменениями и улучшениями, с новым Xfce 4.12, и новым ядром 3.16.
Дистрибутив отличает отличный внешний вид, стильность и в то же время продуманность и минимализм.
Как уже упоминалось, базой служит дистрибутив Xubuntu 14.04.02 “Trusty Tahr” LTS (выпуск с длительной поддержкой) и окружением рабочего стола xfce.
Xfce - легковесное окружение, не перегруженное тяжёлыми пакетами.

В базовый состав дистрибутива включены приложения: Plank, Conky, Smtube, XBMC Media Center, Vlc, Parole, Gimp, Clémentine, Covergloobus, RadioTray, Slingscold, Skippy, Kazam, Transmission, Terminator, Pulse audio Equalizer, Impulse, Screenlets, Déjà-Dup, Grub Customizer, Bleachbit, Pare-Feu Gfuw, Birdie, Thunderbird, Firefox, Pidgin, Abiword, Gthumb, Synapse, Tilda, Media Center Kodi.

VOYAGER всегда будет основываться, как и многие другие Ubuntu-подобные дистрибутивы только на LTS версиях, с долгосрочной поддержкой.

Чтобы иметь представление о Voyager-X 14.04.04 LTS, посмотрите это озакомительное видео:



Загрузить iso-образ с дистрибутивом Voyager-X 14.14.04 LTS можно по следующим ссылкам:



 Домашняя страница Live VOYAGER

Удачи.


23 комментария :

  1. или как вариант подобрать дистрибутив, в котором видокарта поддерживается, но так, чтоб не слишком старый был

    ОтветитьУдалить
  2. Имеется samsung r20plus с процессором intel core 2 duo и с видеокартой ATI Radeon 1250m. установлена Live voyager 14.04 x64. проблема в видеокарте. проприетарного драйвера нет, качать пробовал. стандартное средство установки проприетарных дров тоже ничего предложить не может. пробовал запустить ubuntu 14.04 с unity в live-режиме - повылазило куча артефактов.

    потом на вояжере, на всякий случай обновил ядро на 4е - разницы никакой.

    гуглил по поводу решения проблемы с видеокартой - предложено было установить ubuntu 8.10 или 9.04. старый дистр, который не поддерживается, ставить не хочется, а поиграть в игры, порой очень хочется.

    масдай ставить не буду, т.к. ушел от него еще давно, да и на работе его мне вполне хватает.

    в общем, подскажите решение этой проблемы...

    ОтветитьУдалить
    Ответы
    1. Пробовал этот реп???
      https://launchpad.net/~oibaf/+archive/ubuntu/graphics-drivers

      Удалить
    2. добавил я этот репозиторий. обновил систему. а дальше-то что делать?

      Удалить
    3. Последний драйвер для твоей видюхи - Catalyst 9.3. Если верить гуглу, он поддерживает максимум Xorg версии 7.4. Можешь либо поставить более старый дистр(в котором xorg 7.4) либо попробовать по этому способу: http://goo.gl/01qE6m

      Удалить
    4. попробуй это :http://www.noobslab.com/2014/01/linux-mint-driver-manager-and-device.html

      Удалить
    5. Александр Николаевич, обладая столь древним железом вам бы пора знать, что видеокарта ATI Radeon 1250m давным давно не поддерживается проприетарными драйверами AMD ATI Catalyst! По этому поводу вы можете отдельно поблагодарить компанию AMD. Максимум на что можно рассчитывать это legacy драйвер на Ubuntu 12.04 и версию ядра не выше 3.8 и xorg 1.12. И то не факт, что запустятся.
      Поэтому обладателям сих чудо-девайсов от AMD придётся довольствоваться свободными драйверами от сообщества. В текущих дистрибутивах вам даже не надо ничего ставить - всё встроено в ядро и систему. Не удивительно, что попытками что то установить вы убиваете систему.

      Удалить
    6. Кстати, я слышал что некоторые планируют создать репозитории для старых дистров, для таких же людей как ты. С ними ты можешь обновить все компоненты старого дистра, кроме графического стёка. А пока - можешь поставить 9.10, последний дистр для твоих дров.

      Удалить
    7. Понравилось, все потоковое видео открывалось в VLC по клику. Можно ли так сделать в Firefox???

      Удалить
    8. Этот комментарий был удален автором.

      Удалить
  3. bunta уже не торт для рядового пользователя стала,глючная очень.ставь Mint и будет счастье.

    ОтветитьУдалить
    Ответы
    1. у меня и Mint стоял на этом ноуте. была та же песня

      Удалить
  4. И у меня старенький бук с такой же проблемой. XPSP3 - тормозит, Vista - ужас, 7 - еще больше тормозит. Решил попробовать как Линукс Минт будет себя вести и остался очень доволен. Ноут как новую жизнь получил. Шустренько все, вот только с игрушками не все хорошо, играть можно но на минимальных настройках и с дерганьем. Естественно Catalist 9.3 не установился, а driver манагеры не видят графический чип.
    [URL=http://fastpic.ru/][IMG]http://i48.fastpic.ru/big/2015/0511/0f/afa8f2643cf8d5edb3b0a3107b025f0f.jpeg[/IMG][/URL]

    ОтветитьУдалить
  5. отличная штука, и на основной машине и не науте полет отличный

    ОтветитьУдалить
  6. Только на "виртуалке". Ведь "правило номер 1" гласит,"Если ВСЁ работает, не лезь". Система отличается дизайном, отличным от..С Юнити номер не "прокатил" значит надо "новое". Как ни крути, Минт остался единственным приемлемым вариантом (((

    ОтветитьУдалить
  7. Хорошая система. пол года стояла. Все хорошо работает на ней.

    ОтветитьУдалить
  8. Понравилось, что все потоковое видео открывалось в VLC по клику. Можно ли так сделать в Firefox??? Спасибо!

    ОтветитьУдалить
    Ответы
    1. Aura Anyway, программ для просмотра потокового видео вне браузера много - Minitube, SMTube, Gtk Youtube viewer и т.п. Этим никого не удивишь. То, что в ролике, это как раз SMTube. Если хотите в браузере что-то подобное, пожалуйста:
      https://addons.mozilla.org/ru/firefox/addon/open-with/
      Добавьте в настройки расширения любимый проигрыватель, и сможете делать так:
      http://i.imgur.com/w6wjbzx.png

      Удалить
  9. нашел решение проблемы.

    установил ubuntu 12.04. затем нарыл в форумах вот это

    sudo add-apt-repository ppa:makson96/fglrx
    sudo apt-get update
    sudo apt-get upgrade
    sudo apt-get install fglrx-legacy

    ОтветитьУдалить
    Ответы
    1. Так а стало ли лучше с производительностью?
      Я тогда тоже поставлю 12.04. Карта у меня X2300, в посте выше картинка не вставилась.

      Удалить
  10. Удивительно, но почему на этом дистре звук качесвенней чем в другом котором я пользовался. Проблема в том что эта гадость не хочет стартовать с "ливЮСБ" а после установки не хочет загружаться. Толи мой ноут только через UEFI, толи одно из двух, но я сэтим мучался и нечего так и не вучил. Правда поралельно сломал 2 системы.

    ОтветитьУдалить
  11. Помогите разобраться. Форматирую флешку минтстик, потом записываю на нее образ тоже через минтстик, перезагружаю комп, в биос смотрю чтобы флешка была первая при загрузке, но в итоге у меня просто запускается уже установленная система. Именно с этими образами Линукс Вояджер как 32 так и 64 версий. Другие версии линукс, убунту, минт и т д. устанавливаются, а именно Вояджер нет. В чем проблема? Пытался также записать образ через юнитбутъин, тоже флешку показывает в биос что будет с нее загрузка первой, а по факту флешка не загружается, и повторюсь такая ерунда только с Вояджером.

    ОтветитьУдалить
    Ответы
    1. Может с образом чё? multisystem нормально записал на флешку, если чё dd отлично записывает..

      Удалить