18 сентября 2013

Знакомьтесь. Superbird - самый быстрый браузер!

SUPERBIRD, ЭТО АЛЬТЕРНАТИВА GOOGLE CHROME
Superbird является бесплатным браузером с с особым акцентом на безопасность, скорость и стабильность работы.
В сравнении с другими браузерами Superbird показывает удивительно быструю загрузку и обработку посещаемых сайтов.
Данный браузер основан на открытом исходном коде Google Chrome, но не содержит кода, отвечающего за отправку информации о действиях пользователя (к примеру информацию и посещаемых сайтах) в корпорацию Google.
В Superbird присутствует много расширений в числе которых блокировка рекламы, поддержка плагинов и тем оформления.


ВАШИ ПРЕИМУЩЕСТВА
Superbird работает быстрее других браузеров
Superbird является бесплатным
Простая установка
Нет рекламы
Никакой информации не отсылается в Google

Superbird включает все преимущества Google Chrome при этом обладая максимальной безопасностью т.к. не отсылает никакой информации разработчикам

Различия между Google Chrome и Superbird.

Данная таблица показывает отличия между Google Chrome и Superbird.

Все отличия с одного взгляда:
Google ChromeSuperbird
ID установкиGoogle Chrome при установке создает уникальный идентификационный номер(ID). Согласно информации от Google - ID используется чтобы посчитать число установленных копий браузера,Никакой информации не отсылается в Google
идентификатор RLZGoogle Chrome передает информацию о том, откуда он был скачанНикакой информации не отсылается в Google
ID клиентаУникальный номер клиента передается в Google в случае если в браузере Chrome возникает неполадка.Никакой информации не отсылается в Google
ПредложениеТекст из адресной строки передается в GoogleНикакой информации не отсылается в Google
Система учета дефектов в ПОЕсли Chrome обнаруживает ошибку она отсылается в GoogleНикакой информации не отсылается в Google
Google UpdaterGoogle устанавливает программу обновления которая в фоновом режиме проверяет доступность новой версии.Никакой информации не отсылается в Google
Неправильная ссылкаЕсли Вы введете неправильную ссылку в адресную строку она будет автоматически отправлена в GoogleНикакой информации не отсылается в Google

Установка Superbird в Ubuntu/Linux Mint

Вы можете загрузить deb пакет (только 64-bit) и установить его в Центре приложений с официальной страницы загрузки: http://superbird-browser.com/ru/download, но Центр выдаёт ошибку о неудавлетворённой зависимости, без которой установка браузера становится невозможной. Поэтому ниже я предлагаю терминальный вариант установки браузера вместе  с необходимой зависимостью.

Откройте терминал (Ctrl+Alt+T), скопируйте и выполните следующие команды:

Переходим в папку tmp, чтобы после перезагрузки компьютера все установочные файлы удалились автоматически:

cd /tmp

Далее необходимо установить зависимость:

wget http://ubuntu.mirror.cambrium.nl/ubuntu//pool/main/u/udev/libudev0_175-0ubuntu13_amd64.deb && sudo dpkg -i libudev0_175-0ubuntu13_amd64.deb

Теперь непосредственная установка браузера:

wget http://superbird-browser.com/download/superbird-linux-64bit.deb && sudo dpkg -i superbird-linux-64bit.deb

После установки вы можете пользоваться браузером: Меню - Интернет - Веб-браузер Superbird.

Примечание. Если вы хотите сделать Superbird браузером по умолчанию, откройте Параметры системы ->Сведения о системе ->Приложения по умолчанию ->Веб и измените:



Материал взят с официального сайта: http://superbird-browser.com/ru/home

Удачи.

39 комментариев :

  1. "Данный браузер основан на открытом исходном коде Google Chrome" уже только это внушает подозрение, я так думаю что все таки Chromium, и если есть синхронизация с аккаунтом плюс поисковая машина google то стучать будет а в остальном очередной клон чуть-чуть доработанный

    ОтветитьУдалить
    Ответы
    1. Синхронизация есть. На счёт скорости - быстрее хрома, заметно. А в остальном не знаю, не буду утверждать, т.к. статья написана на основании оригинала.

      Удалить
    2. Читал, к стати практически один в один с аннотатцией к SRWare Iron.

      Удалить
  2. Добрый день!
    А 32-бит версии нету?, хотелось бы попробовать.

    ОтветитьУдалить
    Ответы
    1. К сожалению на оф.сайте загрузки только 64-бит.

      Удалить
  3. эта зараза поломала мне зависимости с 32-ми библиатеками, еле распетлял >((

    ОтветитьУдалить
  4. Вот отличный и быстрый браузер QupZilla (http://www.qupzilla.com/download ) ,русифицирован !
    Работает очень быстро и главное легко устанавливается

    sudo add-apt-repository ppa:nowrep/qupzilla
    sudo apt-get update
    sudo apt-get install qupzilla

    ОтветитьУдалить
    Ответы
    1. спасибо,мне понравилось/меньше лабуды

      Удалить
    2. Дествительно. Установил, быстро работает, по сравнению по крайней мере с Оперой. А попугаи - они и в Африке попугаи, там их даже больше.
      Хочу ещё одну про фишку сказать Флаш не работала сразу ни в одном из устанавливаемых браузерах ни в Лисе, Хроме и его производных, ни в Опере. Что я только ни делал. Пока в справке Оперного сайта не скачал флашплагин и не установил как сказано. А в Купзилле на всех сайтах сразу открывются (секунду подумав, после щелчка мышью). Короче, кто что то ищет можете попробывать, снести всегда можно.

      Удалить
  5. Внесу свои 5копеек...
    В итоге тест http://peacekeeper.futuremark.com/ показал:
    Superbird - 4386 попугаев
    Chrome - 4412 попугаев
    Firefox - 2637 попугаев (без комментариев)

    Причем, Chrome поддерживал на 1 компонент больше. 5 из 7
    Объективно говоря, вопрос о быстроте данного браузера вряд ли может быть поставлен.

    Машина для тестов
    i7 2670QM
    ОЗУ 8G 1600MHz
    HDD SSD OCZ Vertex3
    Geforce Gt540M

    ОтветитьУдалить
  6. QupZilla - 3528 попугаев
    И поддержка 6 из 7 компонентов

    ОтветитьУдалить
  7. Лично мне от браузера нужна не только способность проходить нагрузочные тесты :) Я привык к Firefox. При этом, на специфических страницах мне никто не запрещает Хромом пользоваться, но на практике такая необходимость почему-то не возникает, ну просто вот никогда. Зато та же qupzilla у меня никак не хочет AceStream TV показывать - не видит плагин, и всё тут. Её вообще язык не поворачивается серьезным браузером назвать - так, очередная поделка на WebKit, хотя не самая неудачная. Мидори, Арора - из той же оперы, даже выглядят похоже.
    Когда я наблюдаю споры о браузерах, основанные на абстрактных тестах, мне вспоминаются слова моего сисадмина, который говаривал: "Теоретиков надо ДУШИТЬ" :) Половина этих тестов известно под какой браузер специально заточены. Надо заканчивать эти холивары. Пускай каждый пользуется тем, что ему нравится.

    ОтветитьУдалить
  8. «Пускай каждый пользуется тем, что ему нравится»
    Да как же определить «...что ему нравится.» Именно, путем проб и ошибок и определим!!!
    Поэтому спасибо и Сергею Базарову и Админу за учебу, иначе, как сравнивать то!
    Мне лично браузер очень даже понравился, т.к. oчень шустро работает, хотя, судя по справке,это не «чистокровровка», а помесь Mozilla 5.0 и Safari 537.21! Однако, после консультации в Google установил в U 13.04 c окружением Linux Mint 15 Cinnamon пакет не для Ubuntu(глючит!), а пакет для Debian. Удивительно, но все очень и очень шустро работает. Один вопрос, после сравнения с SRWare Iron и Superbird, а как с безопасностью?
    На этом «холивар» и закончим!

    ОтветитьУдалить
    Ответы
    1. >>а как с безопасностью?
      В смысле? Это Вы про Qupzillla? Обыкновенно. Как у WebKit, на котором он основан, надо полагать. И никакая не помесь. Mozilla 5.0 совместимость - это стандарт. А Safari - потому, что WebKit. Установите Midori, то же самое увидите.

      Удалить
    2. >>Установите Midori, то же самое увидите.
      P.S. Не самый удачный пример с моей стороны. В Midori нет такого справочного экрана в меню. Но суть от этого не меняется, библиотека webkit общая для всей системы. Потому эти браузеры такие маленькие.

      Удалить
  9. Максим!Я не спорю,просто хотел узнать,что и для новичков важно,к коим и себя отношу,QupZilla сообщает о всех действиях пользователя или нет? Спасибо!

    ОтветитьУдалить
    Ответы
    1. Ребята, что вы так переживаете сообщает или нет? Одно то, что мы в сети: компьютер или телефон - не важно, нас уже, как говорится, посчитали кому это нужно. А все эти заверения о якобы конфиденциальности, пустой звук.
      Так что выберите браузер, который именно на вас смотрит и спокойно работайте.

      Удалить
    2. Нет, не сообщает. Qupzilla вообще ни к хрому, ни к хромиуму непосредственного отношения не имеет. Эти двое основаны на движке Blink, который тоже основан на WebKit, но отделился от него. В нем много Хром-специфичного кода, которого в чистом WebKit нет. Как-то так.

      Удалить
    3. >>Одно то, что мы в сети: компьютер или телефон - не важно, нас уже, как говорится, посчитали кому это нужно

      Золотые слова.

      Удалить
  10. "Вот отличный и быстрый браузер QupZilla"... тока падает систематически... как только на нем какую-либо карту включишь...

    ОтветитьУдалить
  11. Пробовал поставить, способ - как написал Владимир. Вот, что выдал терминал:
    Выбор ранее не выбранного пакета superbird.
    (Чтение базы данных ... на данный момент установлен 199981 файл и каталог.)
    Распаковывается пакет superbird (из файла superbird-linux-64bit.deb)...
    dpkg: зависимости пакетов не позволяют настроить пакет superbird:
    superbird зависит от libxss1, однако:
    Пакет libxss1 не установлен.
    dpkg: не удалось обработать параметр superbird (--install):
    проблемы зависимостей -- оставляем не настроенным
    Обрабатываются триггеры для man-db ...
    Обрабатываются триггеры для bamfdaemon ...
    Rebuilding /usr/share/applications/bamf.index...
    Обрабатываются триггеры для desktop-file-utils ...
    Обрабатываются триггеры для gnome-menus ...
    Обрабатываются триггеры для hicolor-icon-theme ...
    При обработке следующих пакетов произошли ошибки:
    superbird

    Что скажете, господа хорошие? Ubunta 12.04 64- bit, Gnome.

    ОтветитьУдалить
    Ответы
    1. повтори ещё раз установку и когда терминал выдаст подобное сообщение выполни команду:

      sudo apt-get install -f

      Или установи недостающую библиотеку (зависимость) командой:

      sudo apt-get install libxss1

      Удалить
    2. помогла sudo apt-get install libxss1. Правда написал, что такая библиотека уже была, но установлена еще раз в ручную... Теперь запустился.

      Удалить
  12. Спасибо, Владимир, ты для меня уже второй год, как Джин из бутылки.. )))

    ОтветитьУдалить
    Ответы
    1. Рад что помог. Спасибо тебе за тёплые слова.

      Удалить
  13. Интересный браузер, flash player (pepper,...) тоже возможно установить?

    ОтветитьУдалить
    Ответы
    1. А зачем? В нём всё прекрасно работает и видео и аудио.

      Удалить
    2. Да собственно не нужен, нужен был тока из за видео, тогда буду пробовать.

      Удалить
  14. Спасибо, весьма интересный проект, Я выполнял тест скорости обработки и отрисовки веб-страничек, дак вот в тесте были три браузера основанные на хромиуме, гугловый, яндекс и SR Ware Iron(который типа тоже как и суперберд не собирает приватные данные), дак вот все три браузера заняли первые места. Но интересно то, что гугл хром все-таки держится впереди и по возможностям html5 включительно . Вот результаты и описание теста если кому интересно.

    ОтветитьУдалить
  15. Какой браузер самый быстрый? Реальный наглядный видео-тест браузеров :
    http://youtu.be/HMJW7mB5ZE0

    ОтветитьУдалить
  16. У меня почтовик на гугле уже лет 7, через него столько инфы прошло что смысл наезжать на хром когда и так вся информация у них есть наверное даже больше чем сам хром может предоставить так что лучше пускай стоит уже оригинальный паразит на не огрызки от него.

    ОтветитьУдалить
  17. на одном сайте назвал девушку ментовкой и с техпор все ьраузеры кроме тора в заходе в падают в кому

    ОтветитьУдалить
    Ответы
    1. Ага, и kernel panic при загрузке :) Держите нас в курсе.

      Удалить
  18. не удалось определить права к объекту /usr/share/icons - флаги не ставятся (Ubuntu Gnome 14.04)

    ОтветитьУдалить
  19. Смотрю кипежы по браузерам не утихают. Народ, особенно Максим Пузырёв (ваши комменты всегда с интересом читаю), посоветуйте какой браузер не напряжно будет работать на 512 RAM (думаю Lubuntu на этот комп установить). Хотя бы вкладок 5 потянет со всяким флешем? Я вот сам склоняюсь к Seamonkey или Midori.

    ОтветитьУдалить