13 сентября 2013

Установить бесплатную версию Nero Linux 4 - запись CD/DVD дисков в ​​Ubuntu/Linux Mint

Nero — многофункциональное мультимедийное приложение для работы с CD и DVD дисками, звуком и видео.

1. Nero Linux - полная версия программы, предназначенная для опытных пользователей ПК.

2. Nero Linux Express - упрощенное издание Nero Burning ROM ориентированное на начинающих пользователей, поставляется с пакетом программного обеспечения Nero Linux 4.


При помощи Nero Linux 4, вы сможете записать любые типы файлов на любые типы дисков и все это максимально быстро, и удобно.

Установка Nero Linux 4 в ​​Ubuntu 13/10/13.04/12.10/12.04 и Linux Mint 15/14/13

Для установки бесплатной демоверсии Nero Linux 4 сроком на один месяц, выполните в терминале одну из команд, согласно типа вашей системы:

Для 32-bit:

cd /tmp && wget -O nero-32bit.deb http://goo.gl/VVbyn && sudo dpkg -i nero-32bit.deb

Для 64-bit:

cd /tmp && wget -O nero-64bit.deb http://goo.gl/gu369 && sudo dpkg -i nero-64bit.deb

После установки вы найдёте Nero Linux и Nero Linux Express в программах Аудио и Видео или поиском в меню Даш.

Должно открыться приветственное окно с предложением принять лицензионное соглашение. Поставьте галочку в пункте Я принимаю условия лицензионного соглашения и нажмите Далее:


Следующее окно демонстрирует серийный номер ключа к вашей демоверсии и с сроком действия. Нажмите ОК, чтобы открылось главное окно Nero Linux или Nero Linux Express:






Удачи.

   Если у вас появились вопросы, обращайтесь на наш форум:  http://compizomania.54672.x6.nabble.com/ 

31 комментарий :

  1. Зачем нужен Nero, если есть бесплатный K3b?

    ОтветитьУдалить
    Ответы
    1. Есть много новых пользователей Linux, которые привыкли к Nero, а с K3b пока не знакомы. Вот для них эта статья.

      Удалить
    2. К3b для KDE, с кучей лишних зависимостей. C моей точки зрения зрения, использовать K3b, например в Xubuntu или Lubuntu было бы даже менее логично, чем гонять Виндовую ImgBurn под Wine - в конце концов, Wine более полезная вещь, чем пол-KDE в в легкой системе :)

      Удалить
    3. 9M1K-0098-P3HL-PK6P-T6UA-1E5X-E557-8X41

      Удалить
    4. устанавливал K3b и в линукс минт Маte и в Убунту с Юните и в Xubuntu нет никакой кучи зависимостей и работает отлично

      Удалить
    5. 4,0 МБ для загрузки, 12,3 МБ после установки

      Удалить
    6. А про XFBurn никто не вспомнит? Как по мне, лучшая писалка. Ни разу не подвела, и ко всему, зависимости весят очень немного.

      Удалить
    7. >>устанавливал K3b и в линукс минт Маte и в Убунту с Юните и в Xubuntu нет никакой кучи зависимостей и работает отлично

      max@max-Aspire-M3900:~$ sudo apt-get install k3b
      [sudo] password for max:
      Чтение списков пакетов… Готово
      Построение дерева зависимостей
      Чтение информации о состоянии… Готово
      Будут установлены следующие дополнительные пакеты:
      cdparanoia cdrdao k3b-data kate-data katepart kde-runtime kde-runtime-data
      kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools libclucene-core1
      libdlrestrictions1 libk3b6 libkactivities-bin libkactivities-models1
      libkactivities6 libkatepartinterfaces4 libkcddb4 libkcmutils4
      libkde3support4 libkdeclarative5 libkdecore5 libkdesu5 libkdeui5
      libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 libkidletime4
      libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4
      libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4
      libktexteditor4 libkxmlrpcclient4 libmusicbrainz5-0 libnepomuk4
      libnepomukcore4abi1 libnepomukquery4a libnepomukutils4 libntrack-qt4-1
      libntrack0 libplasma3 libpolkit-qt-1-1 libpoppler-qt4-4 libqapt2
      libqapt2-runtime libqt4-designer libqt4-qt3support libsolid4 libsoprano4
      libssh-4 libstreamanalyzer0 libstreams0 libthreadweaver4 libvirtodbc0
      nepomuk-core nepomuk-core-data ntrack-module-libnl-0 odbcinst
      odbcinst1debian2 plasma-scriptengine-javascript shared-desktop-ontologies
      soprano-daemon virtuoso-opensource-6.1-common wodim
      Предлагаемые пакеты:
      k3b-extrathemes k3b-i18n normalize-audio movixmaker-2 libk3b6-extracodecs
      djvulibre-bin finger hspell media-player-info cdrkit-doc
      Рекомендуемые пакеты:
      dvd+rw-tools vcdimager virtuoso-minimal kubuntu-debug-installer icoutils
      НОВЫЕ пакеты, которые будут установлены:
      cdparanoia cdrdao k3b k3b-data kate-data katepart kde-runtime
      kde-runtime-data kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools
      libclucene-core1 libdlrestrictions1 libk3b6 libkactivities-bin
      libkactivities-models1 libkactivities6 libkatepartinterfaces4 libkcddb4
      libkcmutils4 libkde3support4 libkdeclarative5 libkdecore5 libkdesu5
      libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5
      libkidletime4 libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4
      libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4 libkpty4
      libkrosscore4 libktexteditor4 libkxmlrpcclient4 libmusicbrainz5-0
      libnepomuk4 libnepomukcore4abi1 libnepomukquery4a libnepomukutils4
      libntrack-qt4-1 libntrack0 libplasma3 libpolkit-qt-1-1 libpoppler-qt4-4
      libqapt2 libqapt2-runtime libqt4-designer libqt4-qt3support libsolid4
      libsoprano4 libssh-4 libstreamanalyzer0 libstreams0 libthreadweaver4
      libvirtodbc0 nepomuk-core nepomuk-core-data ntrack-module-libnl-0 odbcinst
      odbcinst1debian2 plasma-scriptengine-javascript shared-desktop-ontologies
      soprano-daemon virtuoso-opensource-6.1-common wodim
      обновлено 0, установлено 75 новых пакетов, для удаления отмечено 0 пакетов, и 0 пакетов не обновлено.
      Необходимо скачать 36,3 MБ архивов.
      После данной операции, объём занятого дискового пространства возрастёт на 127 MB.
      Хотите продолжить [Д/н]?

      Не-еее, не хочу! Это Вы называете мало зависимостей? И это еще без локализации и extras. У Вас, наверное, уже других приложений для KDE уже полно, вот зависимости и не требуются.

      Удалить
    8. Не хватает только akonadi)

      Удалить
    9. устанавливает только жёсткие зависимости sudo aptitude -R install k3b и русификация sudo aptitude install language-pack-kde-ru
      но если религия не позволяет юзать KDE-ешные пакеты- то конечно лучше не устанавливать Но Неро почему то подвисает у меня на 64-битной системе

      Удалить
    10. >>устанавливает только жёсткие зависимости
      Ну так 127 мегабайт - это и есть жесткие зависимости :)) Остальное рекомедованные и предлагаемые пакеты.
      А Неро я тоже не люблю. Сам пользую Бразеро, он сейчас не глючит совсем. А знакомым, привыкшим к винде, можно и ImgBurn под wine ставить - работает на ура, многократно проверено (хоть это и изврат, но ей-Богу, иногда выручало). А по поводу религии - позволяет, просто "абыдно, да?" :) Слишком долго имел дело с устаревшим железом, привычка ресурсы экономить...

      Удалить
  2. K3b запорол много дисков мне. И дело не в приводе. Пишу на том же приводе с помощью Nero и всё хорошо. Для меня это загадка природы.

    ОтветитьУдалить
    Ответы
    1. Действительно загадка. Лично у меня K3b ещё ни разу не ошибался. Brasero - да.

      Удалить
    2. Да, действительно, старые версии бразеро у меня имели привычку игнорировать настройки скорости и писать всегда на максимуме. В последнее время такого уже не замечал.

      Удалить
  3. K3b пользовал в 10.04. Нареканий нет. Но в 12.04 ушел на неро. 512 копий DVD детских утренников(так хартурка подвернулась)-1 заваленный диск.Качество не пропьешь.Я за неро.Пусть и платно.

    ОтветитьУдалить
  4. Ответы
    1. Nero и K3b, оба эти приложения пишут Blu-ray.

      Удалить
    2. K3b как то косячно пишет. при завершении записи отваливается с ошибкой хотя данные записывает

      Удалить
  5. Nero cтабильние , К3ь зависимости много тянет , а Brasero у меня кучу болванок попортило - начало диска записывает и ошибка.

    ОтветитьУдалить
  6. Выбор ранее не выбранного пакета nerolinux:i386.
    (Чтение базы данных ... на данный момент установлено 205480 файлов и каталогов.)
    Распаковывается пакет nerolinux:i386 (из файла nero-32bit.deb)...
    dpkg: зависимости пакетов не позволяют настроить пакет nerolinux:i386:
    nerolinux:i386 зависит от libgtk2.0-0 (>= 2.8.0).
    dpkg: не удалось обработать параметр nerolinux:i386 (--install):
    проблемы зависимостей -- оставляем не настроенным
    Обрабатываются триггеры для hicolor-icon-theme ...
    Обрабатываются триггеры для man-db ...
    Обрабатываются триггеры для desktop-file-utils ...
    Обрабатываются триггеры для bamfdaemon ...
    Rebuilding /usr/share/applications/bamf.index...
    Обрабатываются триггеры для gnome-menus ...
    При обработке следующих пакетов произошли ошибки:
    nerolinux:i386

    master@ubuntu:/tmp$ uname -a
    Linux ubuntu 3.8.0-30-generic #44~precise1-Ubuntu SMP Fri Aug 23 18:32:41 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

    Ребят, ubuntu 12.04 как исправить проблему?

    ОтветитьУдалить
  7. По поводу k3b:
    root@ubuntu:~# aptitude -R install k3b
    Следующие НОВЫЕ пакеты будут установлены:
    cdparanoia{a} cdrdao{a} docbook-xsl{a} k3b k3b-data{a} kate-data{a} katepart{a} kde-runtime{a} kde-runtime-data{a} kdelibs-bin{a}
    kdelibs5-data{a} kdelibs5-plugins{a} kdoctools{a} libattica0.3{a} libclucene0ldbl{a} libdlrestrictions1{a} libflac++6{a} libk3b6{a}
    libkatepartinterfaces4{a} libkcddb4{a} libkcmutils4{a} libkde3support4{a} libkdeclarative5{a} libkdecore5{a} libkdesu5{a} libkdeui5{a}
    libkdewebkit5{a} libkdnssd4{a} libkemoticons4{a} libkfile4{a} libkhtml5{a} libkidletime4{a} libkio5{a} libkjsapi4{a} libkjsembed4{a}
    libkmediaplayer4{a} libknewstuff3-4{a} libknotifyconfig4{a} libkntlm4{a} libkparts4{a} libkpty4{a} libkrosscore4{a} libktexteditor4{a}
    libmusicbrainz3-6{a} libnepomuk4{a} libnepomukdatamanagement4{a} libnepomukquery4a{a} libnepomuksync4{a} libnepomukutils4{a}
    libntrack-qt4-1{a} libntrack0{a} libphonon4{a} libplasma3{a} libpolkit-qt-1-1{a} libqca2{a} libqt4-designer{a} libqt4-qt3support{a}
    libqtwebkit4{a} libsolid4{a} libsoprano4{a} libstreamanalyzer0{a} libstreams0{a} libthreadweaver4{a} libvirtodbc0{a} libxml2-utils{a}
    ntrack-module-libnl-0{a} oxygen-icon-theme{a} phonon{a} phonon-backend-gstreamer{a} plasma-scriptengine-javascript{a}
    shared-desktop-ontologies{a} soprano-daemon{a} virtuoso-opensource-6.1-common{a}
    Следующие пакеты РЕКОМЕНДОВАНЫ, но установлены НЕ БУДУТ:
    kubuntu-debug-installer virtuoso-minimal
    0 пакетов обновлено, 73 установлено новых, 0 пакетов отмечено для удаления, и 0 пакетов не обновлено.
    Необходимо получить 58,1 MБ архивов. После распаковки 190 MБ будет занято.
    Хотите продолжить? [Y/n/?]
    Система вообще чистая... как то не хочется СТОЛЬКО дополнительных пакетов выкачивать...

    ОтветитьУдалить
    Ответы
    1. Твоя система 64-bit, а ты устанавливаешь пакет 32-bit. Вот в этом и шибка.

      Удалить
  8. Рука-лицо... Дома то стоит 32... А тут даже не обратил внимания... Спасибо от души!

    ОтветитьУдалить
    Ответы
    1. Не за что. Просто внимательней нужно быть.

      Удалить
  9. Админ с огромным удовольствием,захожу на ваш сайт!помогите с установкой pyrit cuda?для ubuntu 13.04?у меня выходит ошибка sudo python setup.py build
    The CUDA compiler and headers required to build kernel were not found. Trying to continue anyway...
    running build
    running build_ext
    Skipping rebuild of Nvidia CUDA kernel ...
    Building modules...
    building 'cpyrit._cpyrit_cuda' extension
    x86_64-linux-gnu-gcc -pthread -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -fPIC -I/usr/include/python2.7 -c _cpyrit_cuda.c -o build/temp.linux-x86_64-2.7/_cpyrit_cuda.o -Wall -fno-strict-aliasing -DVERSION="0.4.0"
    x86_64-linux-gnu-gcc -pthread -shared -Wl,-O1 -Wl,-Bsymbolic-functions -Wl,-Bsymbolic-functions -Wl,-z,relro -fno-strict-aliasing -DNDEBUG -g -fwrapv -O2 -Wall -Wstrict-prototypes -D_FORTIFY_SOURCE=2 -g -fstack-protector --param=ssp-buffer-size=4 -Wformat -Werror=format-security build/temp.linux-x86_64-2.7/_cpyrit_cuda.o -lcrypto -lcuda -lz -o build/lib.linux-x86_64-2.7/cpyrit/_cpyrit_cuda.so
    /usr/bin/ld: cannot find -lcuda
    collect2: ошибка: выполнение ld завершилось с кодом возврата 1
    error: command 'x86_64-linux-gnu-gcc' failed with exit status 1
    в сети не нашел ничего подходящего!может плохо искал,может быть вы сделаете инструкцию?я думаю всем будет полезно,спасибо,если не туда написал извените))0

    ОтветитьУдалить
    Ответы
    1. Не на той странице вопрос задаёшь. В следующий раз обращайся на форум Compizomania.
      Что касается Nvidia CUDA, посмотри подробную инструкцию по установке ЗДЕСЬ.

      Удалить
  10. Подскажите... у меня 14.04 Ubuntu 64bit, установил k3b, вставляю чистый диск, а мне система отвечает: Не удалось подключить пустой диск CD-RW Адрес уже подключен... Подскажите в чем дело, раньше такого не было... Ни чего не могу записать на диски...

    ОтветитьУдалить
    Ответы
    1. Параметры системы - Сведения о системе - Съёмные носители - Видео-DVD, измени на k3b.

      Удалить
    2. Спасибо! Точно...теперь все ок, странно, в предыдущих дистрибутивах такой простоты не делал...!

      Удалить
    3. Ну, вот и хорошо. Теперь будешь знать куда копать, в случае чего.

      Удалить