03 октября 2015

Установить тему значков Xenlism WildFire в Ubuntu и производные

Тема значков Xenlism WildFire - плоская и минималистичная тема для настольных сред Unix и Linux систем, основанная на значках MeeGo Nokia и Apple, IOS в формате векторной графики (SVG, AI).
Значки Xenlism WildFire лучше всего отображаются в таких окружениях, как Gnome, Unity, Mate и Cinnamon.


Вот как выглядят значки Xenlism WildFire  в Ubuntu 15.10 c окружением Unity:


Установка темы значков Xenlism WildFire в Ubuntu и производные

Откройте терминал (Ctrl+Alt+T), скопируйте и выполните следующие команды:

echo "deb http://downloads.sourceforge.net/project/xenlism-wildfire/repo deb/" | sudo tee -a /etc/apt/sources.list
sudo apt-key adv --keyserver keys.gnupg.net --recv-keys 90127F5B
sudo apt-get update
sudo apt-get install xenlism-wildfire-icon-theme


По окончании установки активируйте одну из четырёх тем значков Xenlism WildFire на ваше усмотрение и вкус:


Источник: http://gnome-look.org/content/show.php/Xenlism

Удачи.

25 комментариев :

  1. уже неделю как стоит. один из крупных наборов значков для меня

    ОтветитьУдалить
  2. Для Arch или Manjaro установить можно так:
    Arch Linux Pacman Repository

    #Open pacman Config's file
    sudo nano /etc/pacman.conf

    #Add Repository To pacman Config's file
    [xenlism-arch]
    SigLevel = Never
    Server = http://downloads.sourceforge.net/project/xenlism-wildfire/repo/arch

    #Update Repository And Intall
    sudo pacman -Syyu
    sudo pacman -S xenlism-wildfire
    http://storage5.static.itmages.ru/i/15/1003/h_1443886257_6459989_02ef1b74a5.png
    http://storage3.static.itmages.ru/i/15/1003/h_1443886457_1529003_1d8abe85c0.png

    ОтветитьУдалить
  3. ВНИМАНИЕ: Следующие пакеты невозможно аутентифицировать!
    xenlism-wildfire-icon-theme
    Установить эти пакеты без проверки? [y/N]
    E: Некоторые пакеты невозможно аутентифицировать

    ОтветитьУдалить
  4. как всё это удалить ?
    echo "deb http://downloads.sourceforge.net/project/xenlism-wildfire/repo deb/" | sudo tee -a /etc/apt/sources.list
    sudo apt-key adv --keyserver keys.gnupg.net --recv-keys 90127F5B
    sudo apt-get update
    sudo apt-get install xenlism-wildfire-icon-theme

    ОтветитьУдалить
    Ответы
    1. ==как всё это удалить ?== ramses ra, ну ты как только что на свет народился. Открыть Источники приложений, удалить репозиторий xenlism-wildfire/repo deb/, затем открыть файловый менеджер с правами администратора (sudo) по адресу: /usr/share/icons и удалить 4 папки под названием Xenlism WildFire. Вот и всё удаление.

      Удалить
  5. Удалю через синаптик. Спасибо

    ОтветитьУдалить
  6. W: Duplicate sources.list entry http://downloads.sourceforge.net/project/xenlism-wildfire/repo/ deb/ Packages (/var/lib/apt/lists/downloads.sourceforge.net_project_xenlism-wildfire_repo_deb_Packages)
    W: Для виправлення цих помилок Ви можете виконати apt-get update

    ОтветитьУдалить
    Ответы
    1. Откройте Источники приложений и удалите репозиторий http://downloads.sourceforge.net/project/xenlism-wildfire/repo/
      Он почему-то у Вас продублировался. А затем обновите sudo apt update

      Удалить
  7. Ответы
    1. Потому, что поддерживается очень много приложений (более 700), и все значки - высокого разрешения с хорошей детализацией. Это на дом.странице написано http://xenlism.github.io/wildfire/

      Удалить
  8. После установки, и при последнем обновлении приложений выдает "Требуется установка ненадёжных приложений". Как решить?

    ОтветитьУдалить
  9. Обновления сыпят как горячие пирожки.

    ОтветитьУдалить
  10. День добрый Владимир. У меня вот такая штуковина. Помогите пожалуйста
    Игн http://downloads.sourceforge.net deb/ InRelease
    E: Ошибка GPG: http://downloads.sourceforge.net deb/ InRelease: Clearsigned file isn't valid, got 'NODATA' (does the network require authentication?)
    mark@mark-K52N ~ $ sudo apt-get install xenlism-wildfire-icon-theme
    Чтение списков пакетов… Готово
    Построение дерева зависимостей
    Чтение информации о состоянии… Готово
    E: Не удалось найти пакет xenlism-wildfire-icon-theme

    linux mint 17.2 корица

    ОтветитьУдалить
    Ответы
    1. Попробуйте загрузить .deb-пакет без подключения репозитория: http://sourceforge.net/projects/xenlism-wildfire/files/latest/download?source=files

      Удалить
  11. Примного извиняюсь за чайникообразность, а куда распаковать сей packages.gs ?

    ОтветитьУдалить
    Ответы
    1. Что за packages.gs ? Я Вам дал ссылку на .deb-пакет, который устанавливает тему посредством Центра приложений. Отаётся только активировать тему.

      Удалить
    2. http://sourceforge.net/projects/xenlism-wildfire/files/repo/deb/xenlism-wildfire-icon-theme.2.0.2.any.deb/download

      Удалить
    3. Примного благодарен Максим. Заработало. А ведь страница была так похожа...

      Удалить
  12. Я перешёл по этой ссылке и автоматически мне загрузился этот пакет, я и засомневался т.к., это не деб

    ОтветитьУдалить