02 августа 2014

Последний выпуск Skype версии 4.3.0.37 теперь доступен для установки из Центра приложений Ubuntu

Последний стабильный релиз Skype 4.3.0.37 для Linux теперь доступен для установки из Центра приложений Ubuntu в Ubuntu 12.04 LTS и 14.04 LTS.
Skype 4.3 вводит обновлённый интерфейс, улучшает использование чат, делает  передачу файлов более надежным  и добавляет  поддержку новых версий звукового сервера PulseAudio, используемого во многих дистрибутивах Linux, в том числе в Ubuntu.



Изменения в версии 4.3.0.37

    обновленный интерфейс окон программы
    поддержка нового протокола чатов с более надёжной синхронизацией истории;
    исправлены проблемы с PulseAudio 3.0 и более новыми версиями;
    улучшения в интерфейсе для людей с ограниченными возможностями (нарушением зрения);
    многочисленные исправления ошибок.

После выхода обновлённой версии Skype 4.3.0.37 в июне, программу можно было установить только непосредственно с официального сайта разработчика deb пакетом. В настоящее время Skype 4.3.0.37 теперь доступен для установки из Центра приложений Ubuntu. Для этого прежде всего необходимо подключить партнёрский репозиторий, т.к. программа Skype не является свободным ПО и разработчики Ubuntu или других дистрибутивов Linux не могут вносить в неё изменения:


А затем откройте Центр приложений Ubuntu и установите обновлённый Skype 4.3.0.37:


Или клик на прямой ссылке для установки:


Источник: Upgrade to Skype for Linux version 4.3.0.37

Удачи.

25 комментариев :

  1. И как теперь с этим бороться https://shared.com/m613x7qila?s=l

    ОтветитьУдалить
  2. Владимир! У меня проблема. Загрузил Скайп, а видеокамера не работает. В настройках Скайпа стоит ТВ тюнер. Поменять на видеокамеру - не меняется. А в настройках звуковой карты камера определяется и запись работает.
    Вопрос: как сделать, чтобы Скайп определял видеокамеру, а не ТВ тюнер?

    ОтветитьУдалить
    Ответы
    1. Попробуйте убрать на время ТВ тюнер. Вытащите плату если он внутренний или отключите если внешний. И проверьте появится ли камера.

      Удалить
  3. Ответы
    1. У меня нет ТВ тюнера, поэтому проверить не могу, но вот нашёл в сети решение: http://karapuzz.blogspot.com.es/2009/12/blog-post.html
      и здесь: http://rosinka.rosix.ru/index.php?topic=296.0

      Удалить
  4. Спасибо большое, Владимир!
    Камера работает.
    Ещё вопрос: как Вы так быстро находите в Гугле всё, что Вам нужно?
    Я искал подобное часа два и ничего не смог найти:). А Вы мне нашли с пол-пинка:). Ещё раз огромное спасибо за помощь!!!

    ОтветитьУдалить
    Ответы
    1. Как быстро найти? Вопрос правильно нужно задать в гугле и всё найдёшь, что нужно.

      Удалить
    2. Да, Владимир абсолютно прав - формулировка это главное, тут некоторый опыт нужен и простая логика.
      Например, я бы искал так http://i5.5cm.ru/i/oOIU.png
      Обратите внимание на первые же две ссылки :)

      Удалить
    3. Я так и искал, как поясняет Максим, только в конце фразы более уточнил - для Ubuntu.

      Удалить
  5. Тёмный лес, но кое-что понял. Спасибо.

    ОтветитьУдалить
    Ответы
    1. >>Тёмный лес<< Да ни чего здесь тёмного. Поисковый запрос (фраза) должен отображать суть того что ищешь, тогда и результаты в поисковике получишь более конкретные.

      Удалить
    2. sudo apt-get install skype
      Сегодня через терминал прекрасно установилось.Надеюсь теперь обновления сами прилетать будут?

      Удалить
    3. Не совсем так. Обновления будут прилетать после обновления репозитория Ubuntu, но прежде Skype должны обновить мелкомягкие, т.к. это их софтина.

      Удалить
  6. Вот обновился на свою голову:( теперь не запускается((
    "maxim@maxim-Lenovo-B560:~$ skype
    Gtk-Message: Failed to load module "overlay-scrollbar"
    Gtk-Message: Failed to load module "unity-gtk-module"
    Gtk-Message: Failed to load module "canberra-gtk-module"
    Аварийный останов"

    ОтветитьУдалить
  7. sudo apt-get install libcanberra-gtk-module:i386
    исправило "Gtk-Message: Failed to load module "canberra-gtk-module"", остальные два Gtk-Message: Failed to load module "overlay-scrollbar"
    Gtk-Message: Failed to load module "unity-gtk-module" - остались.

    ОтветитьУдалить
  8. Выключил скайп, удалил папку ./Skype/(username), запустил скайп.
    Переустановил unity-gtk-module-common. Коммандой 1. sudo apt-get remove unity-gtk-module-common, 2. sudo apt-get install unity-gtk-module-common

    Теперь работает. Пока наблюдаю, было парочку спонтанных выключений, но после последнего перезапуска работает уже 4 часа без вылетов.

    ОтветитьУдалить
  9. v4.3 глючит по страшному, пришлось вернутся уже в третий раз на 4.2.Помогите на U14.0.4 исключить из обновления.

    ОтветитьУдалить
  10. разобрался:
    sudo echo 'имя_пакета hold' | sudo dpkg --set-selections

    ОтветитьУдалить
  11. Очень хорошая альтернатива - VIPole. Сделайте обзор пожалуйста. Многим она окажется очень удобной. В лине работает отлично, есть русский интерфейс, уведомления, видео-звонки, особо уделено внимание шифрованию и безопасности.

    ОтветитьУдалить
    Ответы
    1. "Очень хорошая альтернатива - VIPole" лично для меня не самая удачная замена скайпу. поставил испытать, сделал звонок между пользователями. жуткие искажения звука и видео... теперь только осталось понять как удалить...

      Удалить
    2. И кстати после установки "вполе" пришлось переустанавливать хром...

      Удалить