06 декабря 2013

Установить Deepin Terminal Emulator в Ubuntu 13.10/13.04/12.10/12.04 и Linux Mint 16/15/14/13

Deepin Terminal Emulator разработан командой создателей Linux Deepin OS и по умолчанию он установлен в релизе Linux Deepin 2013. А также известен, как эмулятор терминала нового поколения и направлен ​​на повышение качества обслуживания пользователей командной строкой. Продвинутым пользователям Deepin Terminal может быть очень удобным, т.к. имеет большое количество функций, такие как вертикальное и горизонтальное размещение дополнительных окон в основном окне терминала, переключение рабочих пространств, прозрачный фон с регулировкой или фоновым изображением, возможность выбора шрифта и изменения размера, использование горячих клавиш (с возможной сменой), быстрый доступ к  меню правой кнопкой мыши, полноэкранный режим, поиск, а также по умолчанию установлено несколько изображений, заполняющих экран, с возможностью добавить своё ​​собственное.




Установка Deepin Terminal в Ubuntu/Linux Mint и производные

Откройте основной терминал (Ctrl+Alt+T), скопируйте и выполните следующие команды:

sudo add-apt-repository -y ppa:noobslab/deepin-sc
sudo apt-get update
sudo apt-get install -y deepin-terminal


По окончании установки вы найдете Deepin Terminal в программах Системные утилиты или поиском в меню Даш:


Источник:  http://www.noobslab.com/2013/12/install-linux-deepin-terminal-in.html

Удачи.

6 комментариев :

  1. Может не в тему, но после убунту стал большую часть настроек windows на работе задавать через cmd.

    ОтветитьУдалить
  2. только поставил, полез побаловаться с настройками интерфейса, ошибки посыпались... первое впечатление испортилось сразу в пургу... да и как то тяжеловат он... а так за сплит терминалов зачёт... вот бы такую фичу в Guake...

    ОтветитьУдалить
  3. Ответы
    1. sudo add-apt-repository -r ppa:noobslab/deepin-sc
      sudo apt-get update
      sudo apt-get purge deepin-terminal

      Удалить
  4. Здравствуйте. А как бы с этим разобраться? После любой команды установки/удаления любого пакета вылазит E: Пакет mywm:i386 нуждается в переустановке, но найти архив для него не удалось.

    ОтветитьУдалить