08 октября 2013

Установить мультимедийный конвертер Format Junkie 1.07 в Ubuntu 13.10 и старше



Format Junkie является мультимедийным конвертером, специально предназначенным для Ubuntu и рабочего стола Unity. Целью Format Junkie, является упрощение для пользователя, конвертирования аудио/видео файлов и фотографий во все популярные форматы, а также .iso образа и все это в одной программе!
Интерфейс Format Junkie понятный и простой и не содержит ничего лишнего (язык только английский). Главное окно программы с вкладками для каждого типа файлов, которые вы можете конвертировать: аудио, видео, изображения, iso-образы. Добавляйте необходимые файлы в список, причем их можно перетащить туда мышкой. Затем вам достаточно выбрать формат выходного файла и нажать одну кнопку. В настройках Format Junkie можно задать дополнительные опции для каждого типа файлов.



В частности, он способен конвертировать между следующими форматами:

    Аудио: MP3, MP2, WAV, OGG, WMA, FLAC, M4R, M4A и AAC
    Видео: AVI, ОГВ, VOB, MP4, VOB, FLV, 3GP, AVI, MKV, WMV
    Фото: JPG, PNG, ICO, BMP, SVG, TIF, PCX, PDF, TGA, PNM
    Создание .iso образа и конвертировать ISO в CSO или наоборот.

Установка Format Junkie 1.07 в Ubuntu 13.04/12.10/12.04 и Linux Mint 15/14/13

Откройте терминал, скопируйте и выполните следующие команды:

sudo add-apt-repository ppa:format-junkie-team/release
sudo apt-get update
sudo apt-get install formatjunkie

Установка Format Junkie 1.07 в Ubuntu 13.10

Для 32-bit:

cd /tmp && wget https://launchpad.net/~format-junkie-team/+archive/release/+files/formatjunkie_1.07-1~raring0.2_i386.deb && sudo dpkg -i formatjunkie_1.07-1~raring0.2_i386.deb


Для 64-bit:

cd /tmp && wget https://launchpad.net/~format-junkie-team/+archive/release/+files/formatjunkie_1.07-1~raring0.2_amd64.deb && sudo dpkg -i formatjunkie_1.07-1~raring0.2_amd64.deb


После установки откройте меню Даш (клавиша Super)  и введите format или в приложениях Аудио и видео:


Format Junkie прост в использовании и не должен вызвать вопросов.

Удаление Format Junkie

Если вы решили удалить Format Junkie из системы, выполните следующую команду:

sudo apt-get remove formatjunkie

Удачи.

10 комментариев :

  1. К большому сожалению не понимает .cue файлы(

    ОтветитьУдалить
    Ответы
    1. Flacon - отличный конвертер и резчик лосося! sudo add-apt-repository ppa:flacon sudo apt-get update sudo apt-get install flacon

      Удалить
  2. не получилось установить 1304

    ОтветитьУдалить
  3. все ок поставил все работает спасибо

    ОтветитьУдалить
  4. Месяц назад поставил.Ничего так,но средненький.Для видео все таки winff получше работает.Вообще разработка видеопрограмм для линукс отстает от других ОС.Купил HD-камеру,только "комбайн"xbmc и спасает.Все остальное не тянет просмотр.

    ОтветитьУдалить
  5. 12.04 Все работает. Простенько, шустренько - для обычной повседневной конвертации то, что надо

    ОтветитьУдалить
  6. Подскажите какие пакеты нужно до установить или удалить.
    roman@roman-x:~$ sudo apt-get install formatjunkie
    Чтение списков пакетов… Готово
    Построение дерева зависимостей
    Чтение информации о состоянии… Готово
    Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
    или же используете нестабильную версию дистрибутива, где запрошенные вами
    пакеты ещё не созданы или были удалены из Incoming.
    Следующая информация, возможно, поможет вам:

    Пакеты, имеющие неудовлетворённые зависимости:
    formatjunkie : Зависит: ffmpeg но он не может быть установлен
    Зависит: libavcodec-extra-53 но он не может быть установлен
    E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

    ОтветитьУдалить
    Ответы
    1. Установите это http://compizomania.blogspot.com/2014/05/ffmpeg-ubuntu-1404.html

      Удалить
  7. ffmpeg исправилась, теперь я понимаю что не хватает вот этого пакета. Я искал этот пакет, найти так и не мог. У меня установлена последняя ubuntu studio 14.04.4
    formatjunkie : Зависит: libavcodec-extra-53 но он не может быть установлен

    ОтветитьУдалить
  8. Или вот этот модуль требует. Python (v2.7) требует установить надстройки для воспроизведения медиа-файлов следующего типа: Декодер Windows Media Audio 8

    ОтветитьУдалить