03 мая 2013

Установить Caffeine в Ubuntu 13.04 с подключением репозитория



Наконец-то репозиторий Caffeine теперь доступен для Ubuntu 13.04.  Его можно подключить, как обычно и установить индикатор Caffeine.

Небольшое пояснение для тех кто ещё не знаком с Caffeine.
Утилита Caffeine, которая постоянно находиться в трее (верхняя панель), а при щелчке на ней - удерживает систему от запуска экранной заставки и перехода в ждущий и спящий режимы, а также чтобы Хранитель экрана не срабатывал во время просмотра фильма.

Установка Caffeine в Ubuntu 13.04

Откройте терминал, скопируйте и выполните следующие команды:

sudo add-apt-repository ppa:caffeine-developers/ppa

sudo apt-get update

sudo apt-get install caffeine
 

После установки откройте меню Даш (клавиша с логотипом Windows), впишите в строку поиска caf и клик на значок:



В Параметрах программы активируйте необходимые пункты:



Теперь при длительном просмотре видео/фильма, кликните на чашечке с кофеином (именно так переводится Caffeine)  в трее и выберите пункт Отключить хранитель экрана, после чего над чашечкой должны появиться струйки пара, извещающие вас о том, что Хранитель экрана отключен:


Вот и всё.

Удачи.

12 комментариев :

  1. Анонимный4 мая 2013 г., 2:00

    да также ставиться как и впредыдущих че тут голову ломать

    ОтветитьУдалить
  2. Человек старается.чё за претензии?

    ОтветитьУдалить
  3. Анонимный4 мая 2013 г., 8:21

    в последних версиях убунты хранитель экрана вроде же вырезали gnome-screensaver?! Тогда зачем ставить кофеин?

    ОтветитьУдалить
  4. Анонимный6 мая 2013 г., 18:34

    за тем чтобы экран не гас во время простоя... можно вообще отключить ну это неудобно...

    ОтветитьУдалить
  5. У меня Lubuntu постоянно засыпает на ноутбуке нр zv6100 не могу найти настройки от кафеина.

    ОтветитьУдалить
  6. Анонимный16 мая 2013 г., 14:45

    У меня стоит xscreensavers, и кофеин не работает, что делать?

    ОтветитьУдалить
    Ответы
    1. Возможно у тебя не удалён gnome-screensaver. Удали его следующей командой: sudo apt-get remove gnome-screensaver, а затем открой xscreensavers и активируй его, после этого Caffeine будет срабатывать.

      Удалить
    2. Анонимный17 мая 2013 г., 11:50

      user@EEE-PC:~$ sudo apt-get remove gnome-screensaver
      [sudo] password for user:
      Чтение списков пакетов… Готово
      Построение дерева зависимостей
      Чтение информации о состоянии… Готово
      Пакет «gnome-screensaver» не установлен, поэтому не может быть удалён
      Следующий пакет устанавливался автоматически и больше не требуется:
      libenchant-dev
      Для его удаления используйте «apt-get autoremove».
      обновлено 0, установлено 0 новых пакетов, для удаления отмечено 0 пакетов, и 6 пакетов не обновлено.
      user@EEE-PC:~$ xscreensaver
      xscreensaver: 07:08:20: already running on display :0 (window 0x2e00001)
      from process 24508 (user@EEE-PC).




      Caffeine запустил - работает, хотя вот раньше на работал. Чудеса да и только.

      Удалить
  7. подскажите пожалуйста в чем может быть проблема,установил caffeine,появляются два значка в меню,но кликая по ним ни чего не происходит,возможно это из за кде,так как установлена кубунту 13.04 или еще какие варианты?заранее спасибо

    ОтветитьУдалить
    Ответы
    1. В Kubuntu Caffeine не работает. Это приложение ля Ubuntu. Для KDE есть Kaffeine, поищи в Google.

      Удалить

    2. kaffeine - Мультимедиа проигрыватель на основе Xine

      Удалить
    3. В openSUSE KDE Caffeine работает


      caffeine - Utility to inhibit screensaver and sleep modes



      Альтернативная версия
      Установленная версия
      Версия:
      2.4.1+419-8.2.2
      2.4.1+419-8.2.2
      Предоставляет:
      caffeine = 2.4.1+419-8.2.2
      caffeine = 2.4.1+419-8.2.2
      Начальные требования:
      /bin/sh
      glib2-tools
      python = 2.7
      /bin/sh
      /bin/sh
      glib2-tools
      glib2-tools
      python = 2.7
      Требует:
      /usr/bin/python
      typelib(GObject)
      typelib(Gio)
      typelib(Gtk)
      python-xdg
      python-xlib
      typelib(Notify)
      rpmlib(CompressedFileNames) <= 3.0.4-1
      rpmlib(PayloadFilesHavePrefix) <= 4.0-1
      rpmlib(PayloadIsLzma) <= 4.4.6-1
      rpmlib(PartialHardlinkSets) <= 4.0.4-1
      python(abi) = 2.7
      /bin/sh
      glib2-tools
      python = 2.7
      /usr/bin/python
      typelib(GObject)
      typelib(Gio)
      typelib(Gtk)
      python-xdg
      python-xlib
      typelib(Notify)
      rpmlib(CompressedFileNames) <= 3.0.4-1
      rpmlib(PayloadFilesHavePrefix) <= 4.0-1
      rpmlib(PayloadIsLzma) <= 4.4.6-1
      rpmlib(PartialHardlinkSets) <= 4.0.4-1
      python(abi) = 2.7
      /bin/sh
      /bin/sh
      glib2-tools
      glib2-tools
      python = 2.7
      Рекомендует:
      caffeine-lang
      caffeine-lang

      Удалить