28 августа 2012

Установить GIMP версии 2.8.2 в Ubuntu 12.04/Linux Mint 13

GIMP 2.8.2 вышел несколько дней назад с большим количеством исправлений ошибок, но без каких-либо нововведений.



Установка GIMP 2.8.2

Чтобы установить GIMP 2.8.2 в Ubuntu 12.04/Linux Mint 13, выполните следующие команды:

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp

Найти GIMP 2.8.2 после установки: Приложения ->Графика ->Редактор изображений ->GIMP.

Сайт: http://www.gimp.org/

Удачи.

7 комментариев :

  1. КАК СДЕЛАТЬ ЧТО-БЫ БЫЛО В ОДНОМ ОКНЕ ?

    ОтветитьУдалить
  2. Добрый день, Владимир! Установил GIMP 2.8.2 в Ubuntu 12.04, как расписано выше. "Справка" открывается на английском языке. "Руководство пользователя" в выпадающем меню "справка" не открывается. В Synaptic появилась отметка, что установлена версия 2.8, но предлагается пакет gimp-help-ru для версии 2.6. Установить его или как-то можно обрусить именно версию 2.8? Кроме того, В Центре приложений для программы GIMP предлагается несколько дополнений. Какие из них активизировать?

    ОтветитьУдалить
    Ответы
    1. 1. На счёт русификации, это просто. Открой Параметры системы - Язык системы, при открытии будет предложено установить дополнительные пакеты, установи и будет тебе GIMP 2.8.2 русифицированный, только не помню сразу или надо перезагрузить систему.
      2. Дополнения, ну это смотря для чего нужно. Почитай о них, если нужно, установи. Удалить ведь не долго.

      Удалить
  3. С русификацией получилось (правда, идет сборная солянка: часть текста по-русски, часть по-английски, но это не смущает). Дополнения проверю в деле.
    Спасибо тебе. Заранее поздравления с Новым Годом!

    ОтветитьУдалить
  4. Добрый день! Столкнулся с проблемой - не запускается Гимп. В системе Минт-13 Cinnamon стоял Гимп-2-8-10, при работе неожидано выключился и не запускается. Переустановка, перезагрузка не помогла, серое окно при запуске и всё пропадает.Через Синаптик то же самое. Установка и запуск через терминал заканчивается вот этим:

    (gimp:14111): Gimp-Base-CRITICAL **: temp_buf_new: assertion `width > 0 && height > 0' failed
    Ошибка сегментирования (сделан дамп памяти)

    Странно, стабильная прога, видно я доэкспериментировался(устанавливал в это время кисти от фотошопа - верия позволяет). У кого какие соображения. Спасибо.

    ОтветитьУдалить