20 августа 2012

Установить мультимедийный конвертер Format Junkie в Ubuntu 12.04




Format Junkie является мультимедийным конвертером, специально предназначенный для Ubuntu 12.04 и рабочего стола Unity. Целью Format Junkie, является упрощение для пользователя, конвертирование аудио/видео файлов и фотографий во все популярные форматы, а также .iso образа и все это в одной программе!

В частности, он способен конвертировать между этими форматами:

    Аудио: MP3, MP2, WAV, OGG, WMA, FLAC, M4R, M4A и AAC
    Видео: AVI, ОГВ, VOB, MP4, VOB, FLV, 3GP, AVI, MKV, WMV
    Фото: JPG, PNG, ICO, BMP, SVG, TIF, PCX, PDF, TGA, PNM
    Создание .iso образа и конвертировать ISO в CSO или наоборот


Установка Format Junkie

Откройте терминал, скопируйте и выполните следующие команды:

sudo add-apt-repository ppa:hakermania/format-junkie
sudo apt-get update
sudo apt-get install formatjunkie

После установки откройте меню Даш (клавиша Super):





Он прост в использовании и не должен вызвать вопросов.

Удачи.

28 комментариев :

  1. Как установить русский язык ?

    ОтветитьУдалить
    Ответы
    1. Других языков нет. Только английский. А что есть затруднения?

      Удалить
  2. Да нет,если ставить дочке,вот тогда будут ...

    ОтветитьУдалить
    Ответы
    1. Так ту и так всё в картинках, как для детей.

      Удалить
    2. Привет Володь!! Послушай,не подскажишь програмку для KDE,что бы слайд шоу из фоток делала...

      Удалить
    3. Посмотри вот эту: http://compizomania.blogspot.com.es/2012/03/ffdiaporama-ubuntu-11101204.html
      Она должна работать в KDE.

      Удалить
    4. Или из Центра приложений установи Videoporama.

      Удалить
    5. А именно под kde ничего нет? Помню была какаето...,но из головы вылетела.

      Удалить
    6. Вот для KDE. Kdenlive - Программа нелинейного видеомонтажа для KDE из центра приложений.

      Удалить
  3. Я её с официального сайта скачиваю- устанавливаю,но в системе её нет и как то странно она устанавливается в KDE двойным щелчком мыши -открывается типа терминала и пишет завершено,хотя при этом никаких "движений" небыло.

    ОтветитьУдалить
  4. ffdiopara в KDE Вован не "пашет"...она даже не устанавливается...чёрт её знает что ей надо...ошибок не пишет,но нигде не отображается...может из-за того,что нет Pulseaudio?

    ОтветитьУдалить
  5. У меня эта программа конвертирует, только меняя в конце тип расширения файла. А размер картинки и объем файла остается прежним. (хотя разрешение менял на меньшее 320 на 240). Пробовал различные варианты. Ничего не меняется, только расширение конечного файла. Чего так?

    ОтветитьУдалить
    Ответы
    1. Не знаю. Я пробовал различные варианты конвертации, вроде всё нормально. Может установилась "криво". Переустанови.

      Удалить
    2. Попробовал ее, конвертирует ави файлы в фиг знает каким кодеком. Вот бы появилось, что-то вроде фабрики фарматов под линукс. А пока только авидемукс спасает.

      Удалить
  6. А после этих 3-х команд я его в Даше не нахожу. И "птичку" поставил в Другое ПО, но...
    Такое бывает? :)

    ОтветитьУдалить
  7. Не удалось установить Format Junkie. Теперь при каждом обновлении пишет: Не удалось загрузить http://ppa.launchpad.net/hakermania/format-junkie/ubuntu/dists/saucy/main/binary-i386/Packages:404 Not Found
    Как удалить репозиторий.
    Пробовал командой: sudo add-apt-repository --remove ppa:hakermania/format-junkie/ppa
    пишет
    add-apt-repository: error: no such option: --remove
    Видимо не правильная команда.
    Удалил репозиторий из источника приложений не помогло.
    Linux mint 16

    ОтветитьУдалить
    Ответы
    1. Ну, во первых, внимательно читаем заголовок статьи, а также смотрим:
      http://storage9.static.itmages.com/i/14/0306/h_1394103429_7925123_5603a84da4.png

      >>Удалил репозиторий из источника приложений не помогло<<
      В высшей степени странно. Получается, репозиторий удален, но система при обновлении продолжает к нему обращаться? Такого не может быть даже теоретически. Уточните.
      По поводу "no such option: --remove" - к сожалению, по отзывам, в Минт такое случается, поскольку там используются модифицированная версия команды add-apt-repository. Иногда приходится пользоваться GUI.

      Удалить
    2. Прежде чем устанавливать программу из стороннего репозитория, нужно проверить подходит ли данный репозиторий к актуальной версии дистрибутива, т.к. данная инструкция для Ubuntu 12.04, а значит для Linux Mint 13. Чтобы проверить, надо скопировать из команды репозиторий: ppa:hakermania/format-junkie и открыть его для проверки поиском в Гугле.

      Удалить
    3. P.S. В Минт 16 можно установить deb-пакетом (в зависимости от разрядности системы):
      wget https://launchpad.net/~format-junkie-team/+archive/release/+files/formatjunkie_1.07-1~raring0.2_i386.deb
      или
      wget https://launchpad.net/~format-junkie-team/+archive/release/+files/formatjunkie_1.07-1~raring0.2_amd64.deb
      и затем
      sudo dpkg -i formatjunkie_1.07-1*.deb
      sudo apt-get -f install

      Удалить
  8. подскажите пожалуста как установить на ubuntu 14.04

    ОтветитьУдалить
    Ответы
    1. Установка в Ubuntu 14.04

      sudo add-apt-repository ppa:noobslab/apps

      sudo apt-get update

      sudo apt-get install formatjunkie

      Удалить
  9. linux mint 17 просит ещё два пакета: ffmpeg, libavcodec-extra-54
    как вариант подключить
    sudo add-apt-repository ppa:jon-severinsson/ffmpeg
    sudo apt-get update
    sudo apt-get install ffmpeg
    И устаговка пойдёт нормально...

    ОтветитьУдалить
  10. Ответы
    1. Прохор, по поводу opus я Вам недавно весточку оставил в порядке офтопа. Надеюсь, Вы прочитали
      http://compizomania.blogspot.com/2014/01/aptik-ubuntu.html?showComment=1414272977419#c4199234223919337363
      :)

      Удалить
  11. При конвертировании видео выдаёт Couldn't get the duration of the file и не начинает перегон...

    ОтветитьУдалить
  12. не получается терменал выдаёт :Пакеты, имеющие неудовлетворённые зависимости:
    formatjunkie : Зависит: ffmpeg но он не может быть установлен
    E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

    ОтветитьУдалить
    Ответы
    1. Антон Казанцев7 ноября 2014 г., 9:43

      linux mint 17 просит ещё два пакета: ffmpeg, libavcodec-extra-54
      как вариант подключить
      sudo add-apt-repository ppa:jon-severinsson/ffmpeg
      sudo apt-get update
      sudo apt-get install ffmpeg
      И устаговка пойдёт нормально...

      Удалить
  13. А каким конвертором и кодеком можно переконвертировать *.wmv + g2m во что-нибудь другое?

    ОтветитьУдалить