02 октября 2013

Chrome 30 доступен для загрузки


Chrome 30 включает в себя улучшенные инструменты работы с изображениями и заодно расширенную поддержку новых веб-стандартов.

1. Появилась возможность искать похожие картинки в поиске Google через контекстное меню. Так что теперь нет смысла в аналогичном расширении:


2. В контекстном меню, которое появляется по правому клику на картинках, появился пункт Печать. Это упрощает печать изображений:



3. Из диспетчера закладок пропал пункт Последние действия:

Последние действия в Google Chrome 30

4. Для мобильной ОС Google Android реализована поддержка жестов. Браузер распознает горизонтальные и вертикальные жесты, а также соскальзывания.

5. Для Android был оптимизирован исходный код, улучшена поддержка технологии WebGL и добавлена возможность работы с API Device Orientation.

Загрузить Chrome 30, как всегда можно на официальном сайте Google:


Удачи.

24 комментария :

  1. А если так
    sudo apt-get update и
    sudo apt-get upgrade и все установится.Там на сайте для скачки дает бета а так получаеш стабле версию

    ОтветитьУдалить
    Ответы
    1. Даже терминальные команды не потребовались.Обновление само из репозитория прилетело.

      Удалить
  2. Может быть и у меня бы прилетели позже но когда я хотел скачать по ссылке то давали бету а с терминалом стабле версию

    ОтветитьУдалить
  3. У меня почему-то Chrome после обновления падать начал. И на Винде и на Убунте на разных компах. При авторизации обоих Хромов в одном аккаунте гугла. Раньше такого не было.

    ОтветитьУдалить
  4. Удали вместе сконфигурационными файлами и установи версию ниже.

    ОтветитьУдалить
  5. Подскажите, а где находится папка с конфигурационными файлами?

    ОтветитьУдалить
    Ответы
    1. Домашняя папка ->.config -> google-chrome

      Удалить
    2. Nautilus - Домашняя папка, открой скрытые файлы и папки нажатием Ctrl+H, двойной клик на папке .config и удали папку google-chrome. В этой папке находятся конфигурационные файлы Chrome.

      Удалить
  6. сегодня скачал с оф сайта стабильный деб и вот чем порадовал:

    Выбор ранее не выбранного пакета google-chrome-stable.
    (Чтение базы данных ... на данный момент установлено 212522 файла и каталога.)
    Распаковывается пакет google-chrome-stable (из файла google-chrome-stable_current_i386.deb)...
    dpkg: зависимости пакетов не позволяют настроить пакет google-chrome-stable:
    google-chrome-stable зависит от lib32gcc1 (>= 1:4.1.1), однако:
    Пакет lib32gcc1 не установлен.
    google-chrome-stable зависит от lib32stdc++6 (>= 4.6), однако:
    Пакет lib32stdc++6 не установлен.
    google-chrome-stable зависит от libc6-i386 (>= 2.11), однако:
    Пакет libc6-i386 не установлен.
    dpkg: не удалось обработать параметр google-chrome-stable (--install):
    проблемы зависимостей -- оставляем не настроенным
    Обрабатываются триггеры для bamfdaemon ...
    Rebuilding /usr/share/applications/bamf.index...
    Обрабатываются триггеры для gnome-menus ...
    Обрабатываются триггеры для desktop-file-utils ...
    Обрабатываются триггеры для man-db ...
    При обработке следующих пакетов произошли ошибки:
    google-chrome-stable

    xubuntu 12.04 / i386 / 3.2.0-54-generic /

    Я так понимаю он какие то 64 разрядные пакеты запрашивает?

    Бета анстабл встают без проблем...

    ОтветитьУдалить
    Ответы
    1. Антон, Сделай ещё раз установку google-chrome-stable_current_i386.deb а терминале следующим образом:

      cd /tmp && wget https://dl-ssl.google.com/linux/direct/google-chrome-stable_current_i386.deb && sudo dpkg -i google-chrome-stable_current_i386.deb

      Терминал должен выдать информацию о зависимостях. Тогда выполни ещё эту команду:

      sudo apt-get install -f

      После этого Хром должен установиться.

      Удалить
    2. благодарю за быструю реакцию, но результат тот же. то есть просит lib32gcc1, lib32stdc++6, libc6-i386. install -f выдаёт:
      Чтение списков пакетов… Готово
      Построение дерева зависимостей
      Чтение информации о состоянии… Готово
      Исправление зависимостей… Готово
      Пакеты, которые будут УДАЛЕНЫ:
      google-chrome-stable
      обновлено 0, установлено 0 новых пакетов, для удаления отмечено 1 пакетов, и 0 пакетов не обновлено.
      не установлено до конца или удалено 1 пакетов.
      После данной операции, объём занятого дискового пространства уменьшится на 149 MB.
      Хотите продолжить [Д/н]? y
      (Чтение базы данных ... на данный момент установлено 212625 файлов и каталогов.)
      Удаляется пакет google-chrome-stable ...
      Обрабатываются триггеры для man-db ...
      Обрабатываются триггеры для bamfdaemon ...
      Rebuilding /usr/share/applications/bamf.index...
      Обрабатываются триггеры для gnome-menus ...
      Обрабатываются триггеры для desktop-file-utils ...

      Удалить
    3. Тогда прежде сделай установку этих пакетов:

      sudo apt-get install lib32gcc1 lib32stdc++6 libc6-i386

      Если установятся нормально, повтори установку самого Хрома.

      Удалить
  7. E: Для пакета «lib32gcc1» не найден кандидат на установку
    E: Для пакета «lib32stdc++6» не найден кандидат на установку
    E: Для пакета «libc6-i386» не найден кандидат на установку

    ОтветитьУдалить
    Ответы
    1. Да, заколдованная версия для тебя, что ли? У тебя система случайно не 64-бит?
      А не пробовал установить стабильного Хрома из Ubuntu Tweak? Может так получится? Ubuntu Tweak - Приложения.

      Удалить
    2. Могу предложить не мучаться и установить через Ubuntu Tweak google-chrome-beta, он нормально встает и работает вроде нормально.

      Удалить
    3. С хром стейбл в 13.10 действительно пока какие-то проблемы, но поскольку у меня основной - FF, я разбираться не стал - бета встает, и ладно.

      Удалить
  8. я бы и сам не заморачивался просто upget-upgrade показал, что на хром есть обнова, я не стал мудрствовать лукаво снёс старую версию через синаптик, скачал реп стабильной версии и напоролся на непонятную для меня зависимость... Как поставить на 32х разрядную систему пакеты, предназначеные для 64х? извиняюсь за много букаф, но просто пытаюсь понять где я ошибаюсь... Сегодня ночью из принципа на виртуалку накачу чистую систему и посмотрю...

    ОтветитьУдалить
  9. на чистой xubuntu 12.04 (32bit) поведение такое же... 31 версия в упор отказывается устанавливаться с оф репа

    ОтветитьУдалить
    Ответы
    1. По этому поводу уже что-то пишут, я пока не вникал:

      http://productforums.google.com/forum/#!topic/chrome/ToolnNZKmVs
      https://code.google.com/p/chromium/issues/detail?id=304017

      заметьте, прямым текстом "Wrong 64-bit dependencies on 32-bit version of Ubuntu"

      Удалить
    2. И стабильная все-таки 30-я. 31beta у меня поставилась нормально (13.10).

      http://storage5.static.itmages.com/i/13/1020/h_1382262163_1964242_a86436c1e8.png

      Удалить
  10. ну, в принципе всё ясно: Google knows about this issue and work on solution actively. Please wait for new release, hope will be soon

    ОтветитьУдалить
  11. Пустые пакеты доустанавливаются, для удовлетворения зависимостей, например: https://drive.google.com/folderview?id=0B2TqAdaq593zNGRpNDFZX2NzM0E&usp=sharing и после Хром

    ОтветитьУдалить