19 февраля 2016

Выпуск Ubuntu 14.04.4 LTS

Представлено обновление дистрибутива Ubuntu 14.04.4 LTS, в которое включены изменения, связанные с улучшением поддержки оборудования, обновлены ядро Linux и графический стек, исправлены ошибки в инсталляторе и загрузчике, включены актуальные обновления для нескольких сотен пакетов, связанные с устранением уязвимостей и проблем, влияющих на стабильность. Одновременно подготовлены аналогичные обновления Kubuntu 14.04.4 LTS, Edubuntu 14.04.4 LTS, Xubuntu 14.04.4 LTS, Mythbuntu 14.04.4 LTS, Ubuntu GNOME 14.04.4 LTS, Lubuntu 14.04.4 LTS, Ubuntu Kylin 14.04.4 LTS и Ubuntu Studio 14.04.4 LTS.


Из особенностей Ubuntu 14.04.4 можно отметить бэкпортирование некоторых улучшений из выпуска Ubuntu 15.10, связанных с обеспечением поддержки нового оборудования. В том числе предложено обновление пакетов с ядром Linux 4.2 (в Ubuntu 14.04.3 предлагалось ядро 3.19). Графический стек обновлён до свежих выпусков Mesa, X.Org Server и видеодрайверов для чипов Intel, AMD и NVIDIA.

Из выпуска Ubuntu 15.04 бэкпортированы исправления для оболочки Unity, а также перенесены улучшения связанные с использованием клавиатуры для навигации в Dash и созданием ярлыков приложений на рабочем столе путем переноса мышью пиктограммы из Dash. В Shotwell добавлен новый ключ для интеграции с Facebook. В инсталлятор добавлена проверка наличия Windows 10 при установке. Обновлён браузерный движок oxide-qt (используется в Ubuntu Touch).

Использовать представленную сборку имеет смысл только для новых установок, системы, установленные ранее, могут получить все присутствующие в Ubuntu 14.04.4 изменения через штатную систему установки обновлений. Поддержка выпуска обновлений и исправлений проблем безопасности для серверной и десктоп редакций Ubuntu 14.04 LTS продлится до апреля 2019 года.

Для перевода уже существующих установок на новые версии ядра и графического стека следует выполнить команду в терминале:

sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily

При использовании загрузчика UEFI на системах amd64, так же следует установить подходящее подписанное ядро:

sudo apt-get install linux-signed-generic-lts-wily

Для обновления ядра на серверных системах можно выполнить команду в терминале:

sudo apt-get install --install-recommends linux-generic-lts-wily

Загрузить iso-образ для новых установок Ubuntu 14.04.4 LTS можно с официального сайта Ubuntu по следующей ссылке:


Источники: https://lists.ubuntu.com/archives/ubuntu-announce/2016-February/000205.html | http://www.opennet.ru/

Удачи.

По всем интересующим вас вопросам обращайтесь на наш форум: http://compizomania.blogspot.com/p/blog-page_2482.html

76 комментариев :

  1. У меня не обновляется, вот:
    Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
    или же используете нестабильную версию дистрибутива, где запрошенные вами
    пакеты ещё не созданы или были удалены из Incoming.
    Следующая информация, возможно, поможет вам:

    Пакеты, имеющие неудовлетворённые зависимости:
    libcheese-gtk23 : Зависит: libclutter-gtk-1.0-0 (>= 0.91.8) но он не будет установлен
    Зависит: libcogl15 (>= 1.15.8) но он не будет установлен
    libcheese7 : Зависит: libclutter-gst-2.0-0 (>= 0.10.0) но он не будет установлен
    Зависит: gstreamer1.0-clutter но он не будет установлен
    libclutter-1.0-0 : Зависит: libcogl-pango15 (>= 1.15.8) но он не будет установлен
    Зависит: libcogl15 (>= 1.15.8) но он не будет установлен
    libwayland-egl1-mesa-lts-wily : Зависит: libegl1-mesa-lts-wily (= 11.0.2-1ubuntu4~trusty1) но он не будет установлен
    xserver-xorg-core-lts-wily : Зависит: libgbm1-lts-wily (>= 8.1~0) но он не будет установлен
    Рекомендует: libgl1-mesa-dri-lts-wily (>= 7.10.2-4) но он не будет установлен
    xserver-xorg-lts-wily : Рекомендует: libgl1-mesa-dri-lts-wily но он не будет установлен
    Рекомендует: libgl1-mesa-glx-lts-wily но он не будет установлен
    Рекомендует: libegl1-mesa-lts-wily но он не будет установлен
    Рекомендует: libegl1-mesa-drivers-lts-wily но он не может быть установлен
    Рекомендует: libgbm1-lts-wily но он не будет установлен
    Рекомендует: libgles2-mesa-lts-wily но он не будет установлен
    Рекомендует: libgles1-mesa-lts-wily но он не будет установлен
    Конфликтует: libegl1-mesa (>= 0~)
    Конфликтует: libgl1-mesa-dri (>= 0~)
    Конфликтует: libgl1-mesa-glx (>= 0~)
    Конфликтует: libglapi-mesa (>= 0~)
    Конфликтует: libgles2-mesa (>= 0~)
    E: Ошибка, pkgProblemResolver::Resolve сгенерировал повреждённые пакеты. Это может быть вызвано отложенными (held) пакетами.

    ОтветитьУдалить
    Ответы
    1. Я обновился так:
      MULTIARCH DESKTOP

      If you run a multiarch desktop (for example, i386 and amd64 on amd64, for gaming or Wine), you may find you need a slightly more involved command, like this:

      sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386

      И имеет смысл переключить видео карту на интел...

      Удалить
    2. У меня нет видео интел,а ошибки были такие-же. Так что дело не в этом, а в мультиарч. При обновлении граф.стека и ядра есть смысл включить открытые дрова, независимо от того какая видюха интел,нвидия или ати.

      Удалить
    3. А по-моему, легче скачать обновлённый образ с сайта и переустановить систему. Тогда точно никаких лагов не будет! )))

      Удалить
    4. Ту же ошибку выдавало. Сначала обновлися вручную через "Обновление приложений", потом перегрузился и после все сработало (возможно и не нужно перегружаться, по привычке...).

      Удалить
    5. Сергей Серегин, а это не лаги. Просто в статью надо добавить это: " Если в 64-разрядной системе присутствуют 32-битные библиотеки (например, для обеспечения работы wine) команда должна выглядеть так:
      sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386 ".

      Удалить
  2. А для mint 17.03 как обновиться?

    ОтветитьУдалить
    Ответы
    1. насмешил вопросом
      ubuntu и mint всё таки разные системы жди пока минтовцы внесут изменения.

      Удалить
    2. Linux Mint 18 is estimated to be released around May/June 2016.
      Linux Mint 18.x releases will be based on Ubuntu 16.04 LTS and supported until 2021.

      Удалить
    3. Этот комментарий был удален автором.

      Удалить
    4. Я это lts-wily в синаптике ещё около месяца назад заметил, тогда же и установил, зачем не знаю. За это время 2 раза приходило обновление ядра, в последний раз — 4 дня назад.
      ~$ cat /etc/issue.net
      Linux Mint 17.3 Rosa
      ~$ uname -r
      4.2.0-27-generic

      Удалить
  3. Зависит: libcogl15 (>= 1.15.8) но он не будет установлен
    libcheese7 : Зависит: libclutter-gst-2.0-0 (>= 0.10.0) но он не будет установлен
    Зависит: gstreamer1.0-clutter но он не будет установлен
    libclutter-1.0-0 : Зависит: libcogl-pango15 (>= 1.15.8) но он не будет установлен
    Зависит: libcogl15 (>= 1.15.8) но он не будет установлен
    libwayland-egl1-mesa-lts-wily : Зависит: libegl1-mesa-lts-wily (= 11.0.2-1ubuntu4~trusty1) но он не будет установлен
    xserver-xorg-core-lts-wily : Зависит: libgbm1-lts-wily (>= 8.1~0) но он не будет установлен
    Рекомендует: libgl1-mesa-dri-lts-wily (>= 7.10.2-4) но он не будет установлен
    xserver-xorg-lts-wily : Рекомендует: libgl1-mesa-dri-lts-wily но он не будет установлен
    Рекомендует: libgl1-mesa-glx-lts-wily но он не будет установлен
    Рекомендует: libegl1-mesa-lts-wily но он не будет установлен
    Рекомендует: libegl1-mesa-drivers-lts-wily но он не может быть установлен
    Рекомендует: libgbm1-lts-wily но он не будет установлен
    Рекомендует: libgles2-mesa-lts-wily но он не будет установлен
    Рекомендует: libgles1-mesa-lts-wily но он не будет установлен
    Конфликтует: libegl1-mesa (>= 0~)
    Конфликтует: libgl1-mesa-dri (>= 0~)
    Конфликтует: libgl1-mesa-glx (>= 0~)
    Конфликтует: libglapi-mesa (>= 0~)
    Конфликтует: libgles2-mesa (>= 0~)
    E: Ошибка, pkgProblemResolver::Resolve сгенерировал повреждённые пакеты. Это может быть вызвано отложенными (held) пакетами.

    ОтветитьУдалить
    Ответы
    1. У меня такое было, но после отключения этого репа-ppa:oibaf/graphics-drivers все нормально обновилось.Но у меня стоит карта интел.

      Удалить
  4. Если штатное "sudo apt-get dist-upgrade" не поможет, то, по всей видимости, никак... Выкрутасы с повышением стека иногда приводят к необратимым последствиям. Лучше уж ставить с "нуля".

    ОтветитьУдалить
  5. Все обновил на другом сайте скопировал команды и в терминал.

    ОтветитьУдалить
  6. Что-то с новым ядром не заводится Интернет, так же как и с новыми ядрами начиная с 3.19.0-49, 3.19.0-50...только на 3.19.0-47 стабильно работает. Сталкивался кто-нибудь? Ubuntu 14.04

    ОтветитьУдалить
    Ответы
    1. У меня нормально, домашний инет с роутера по вайфаю раздаётся. Вот пропретарные дрова на видюху(нвидиа) на последних ядрах не идут чето.

      Удалить
    2. Разобрался...была проблема с модулем r8168

      Удалить
  7. Если в 64-разрядной системе присутствуют 32-битные библиотеки (например, для обеспечения работы wine) команда должна выглядеть так: sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386

    ОтветитьУдалить
    Ответы
    1. Пасиб, помогло. Лень самому разбираться было))

      Удалить
  8. После обновления перестал работать VirtualBox 5.0. Блин... Ошибка The VirtualBox Linux kernel driver (vboxdrv) is either not loaded or there is a permission problem with /dev/vboxdrv. Please reinstall the kernel module by executing

    ОтветитьУдалить
    Ответы
    1. Все решилось переустановкой virtualbox. Фух.

      Удалить
  9. Отлично что проблему с UEFI решили, Давно пора что бы без танцев.

    ОтветитьУдалить
  10. Валерий Купертинский, я тебе уже отвечал на твои дерьмовые комментарии, по отношению к другим пользователям и ко мне лично, чтобы ты создал свой сайт и там выражал свои мысли так как ТЕБЕ хочется, Хоть матом, хоть оскарблениями, но ни когда не заходи в чужой дом и не оскарбляй в нём хозяина и его гостей, точно по голове получишь!

    ОтветитьУдалить
    Ответы
    1. Похоже, что Купертинского ждёт скорая смерть... ))))

      Удалить
  11. Многим нравится "Росинка", многим "старая" Убунта. И ведь действительно ими пользуются и нет проблем. К сожалению есть, но всегда есть только два варианта..Топтаться на "старом" или из нового превратить в "старый" вид. И тогда душа успокоится..Я сделал так. Если не нравится Система, измени. Главное не меняйся сам под систему.

    ОтветитьУдалить
    Ответы
    1. Александр, есть такой афоризм "Не вы выбираете Линукс, это Линукс выбирает вас", я полностью согласен с этим, за пять лет перепробовал все что только можно, и все равно только Минт.

      Удалить
  12. Владимир, так хорошо что всё это Вы прекрасно ."разжёвываете" Ситуации могут быть разные.. Мне это интересно и более того нравиться..

    ОтветитьУдалить
  13. Обновился , на ноутбуке с видеокартой Intel все хорошо , а при переключении на NVidia черный экран . sudo apt-get install --reinstall nvidia-352 nvidia-settings nvidia-prime не помогло . Как можно исправить это ?

    ОтветитьУдалить
    Ответы
    1. == Как можно исправить это ?== Попутно с вопросом желательно указывать параметры компьютера и видеокарту. Иначе как можно что-то посоветовать.

      Удалить
    2. Если работало раньше. Зачем создавать проблемы сейчас? Ведь явно что "видюха" просто физически работать по другому не может..

      Удалить
    3. у меня на HP-G6 (520M видяха от nvidia) нормально запустилась версия 304 драйверов командой:
      sudo apt-get install nvidia-current
      попытка установить принудительно более современные дрова приводит тоже к чёрному экрану....

      Удалить
  14. Прошу прощения , вот ноутбук : Dell Inspirion 15 3000 series , процессор IntelCore i3 .Процессор Intel® Core™ i3-4005U CPU @ 1.70GHz × 4 , Видеокарты : Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b) , NVIDIA Corporation GF117M

    ОтветитьУдалить
    Ответы
    1. Cкорее всего у Вас ноутбук с технологией Optimus, т.е. в ноутбуке две видеокарты: встроенная в процессор и дискретная Nvidia GeForce GF117M. В этом случае NVIDIA Optimus - это технология, которая позволяет экономить заряд батареи на ноутбуке, посредством использования интегрированной видеокарты, когда нужно, и использования дискретной видеокарты, когда нужно.
      Таким образом, у карты NVIDIA нет модуля вывода изображения, то есть, дискретная видеокарта обрабатывает изображение, а встроенная карта Intel выводит на экран.
      Плюсы этой технологии в том, что питание действительно экономится.
      Минусы - нельзя никак использовать дискретную видеокарту напрямую.
      Причем эта технология работает на Windows 7 сразу же при установке проприетарного драйвера. В Linux это не так, поэтому умельцы написали приложение bumblebee, для настройки технологии. http://bumblebee-project.org/
      К сожалению у меня на сай нет статьи по установке bumblebee, но вот ссылка на сайт Ubuntu с установкой: https://wiki.ubuntu.com/Bumblebee#Installation

      Удалить
  15. То есть мне лучше удалить nvidia-prime и установить bumblebee ?

    ОтветитьУдалить
    Ответы
    1. Да. Почитайте инструкцию. https://wiki.ubuntu.com/Bumblebee#Installation

      Удалить
    2. bumblebee у меня нормально работал только на ubuntu 14.04 (и ответвлениях) на 15.10 были странности ставлю систему настраиваю а переключаться не хочет, делаю переустановку те же настройки и работает но через два дня чёрный экран и пришлось в итоге ставить prime.

      Удалить
    3. Прошу прощение , что отвечаю поздно ! Владимир , воспользовался Вашим советом и установил bumblebee . Все хорошо работает , и значительно удобнее , чем prime (не нужно каждый раз выходить из системы для смены видеокарты) . Спасибо Вам за Ваш замечательный блог и советы !

      Удалить
  16. Не могу установить Ubuntu, Linux Mint ставится без проблем, надо на форуме наверное тему создать с подробным описанием проблемы.

    ОтветитьУдалить
  17. я так понял что если вместо уефи классический биос и с железом пк всё ок то нет смысла переходить на 14.04.4 с 14.04.3?
    помню, к 14.04.3 была целая простыня списка улучшений.

    ОтветитьУдалить
    Ответы
    1. Не совсем так, Казбек. В 14.04.4 можно отметить бэкпортирование некоторых улучшений из выпуска Ubuntu 15.10, связанных с обеспечением поддержки нового оборудования. В том числе предложено обновление пакетов с ядром Linux 4.2 (в Ubuntu 14.04.3 предлагалось ядро 3.19). Графический стек обновлён до свежих выпусков Mesa, X.Org Server и видеодрайверов для чипов Intel, AMD и NVIDIA.
      Обновите систему и не устанавливайте подписанное ядро при использовании классического биоса:

      sudo apt-get install linux-signed-generic-lts-wily

      Вот и всё.

      Удалить
    2. Это корректирующий выпуск, тоесть разные исправления в основном и они у тебя уже установлены если ты постоянно обновляешь систему. Вручную только ядро и граф.стек обновлять надо не обязательно.

      Удалить
    3. обновлять не стал, поставил с нуля и заметил что нет некоторой мусорной мелочевки (типа indicator-datetime или empathy) в хубунту что была раньше, и это не может не радовать так как меньше хлама придется сносить.

      Удалить
  18. ВНимание! Взломали ISO образы Linux Mint 17.3 cinnamon 20 февраля! Вся инфа тут:http://blog.linuxmint.com/

    ОтветитьУдалить
    Ответы
    1. Перевёл-бы ещё кто эту инфу... )))

      Удалить
    2. S3.Google Переводчик - это дополнение к браузеру Firefox, которое упростит вам посещение сайтов на незнакомом языке. http://www.s3blog.org/s3gt.html

      Удалить
    3. А вы попробуйте учить другие языки. В IT без английского нечего делать.

      Удалить
    4. ==В IT без английского нечего делать.== Если - разработчик, то конечно знание английского желательно.
      А если обычный пользователь, то и гуглепереводчика вполне достаточно.

      Удалить
    5. Владимир, разговорная речь, да, согласен, с горем помолам можно как то понять, но если говорить о техническом языке или как выше подметили ит то тут на мой взгляд дело печально обстоит.
      когда только пользовался виндой то как то не было нужды прибегать к переводчикам, но как только начал познавать линукс так сразу понадобилось переводить тексты так как весь смак о линукс к сожалению на инглиш, как и все остальное интересное и полезное касательно ит.
      ну так вот все же после перевода гуглом или промтом редко когда я лично что то да понимаю.
      лично мне иногда очень тяжело в чем то разобраться в линукс без знания английского языка.
      ИМХО.

      Удалить
    6. Да, конечно другие языки осваивать нужно, хотя бы для общего развития, не говоря уже о разработке программ и пр. в IT.
      Но я высказал своё ИМХО на Ваше ИМХО в предыдущем комментарии, Казбек. Только и всего. )

      Удалить
  19. Доброго времени суток! Есть нубовский вопрос. Система сама обновилась до версии 14.04.4, а версия ядра как была 3.13.0-63, так и осталась. Почему так произошло? Пытался вводить комманды, описанные выше, в терминале, но ничего не происходит. Если нужны характеристики железа, то вот они: i5-580m, geforce 420M, 3Gb ram. Заранее, спасибо

    ОтветитьУдалить
    Ответы
    1. Дайте в комментарий вывод выполненных команд на установку ядра 4.2:

      sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily

      Удалить
    2. Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
      или же используете нестабильную версию дистрибутива, где запрошенные вами
      пакеты ещё не созданы или были удалены из Incoming.
      Следующая информация, возможно, поможет вам:

      Пакеты, имеющие неудовлетворённые зависимости:
      libqt5feedback5 : Зависит: libqt5multimedia5 (>= 5.0.2) но он не будет установлен
      libqt5quick5 : Зависит: libqt5gui5 (>= 5.2.0) но он не будет установлен
      libubuntu-application-api-mirserver1 : Зависит: libmirserver18 (>= 0.1.8+14.04.20140408.1) но он не будет установлен
      E: Ошибка, pkgProblemResolver::Resolve сгенерировал повреждённые пакеты. Это может быть вызвано отложенными (held) пакетами.

      Удалить
    3. Судя по выводу в вашей системе были установлены программы с libqt, сервер - libmirserver и пр., неизвестно что.
      Установите ядро 4.2 по следующей инструкции: http://compizomania.blogspot.com/2015/08/linux-kernel-42-ubuntu.html
      Либо скачайте образ с Ubuntu 14.04.4 и переустановите систему.

      Удалить
    4. Вроде ничего такого не ставил. Для чего эти программы нужны, не подскажите? Ставил вайн и плей он линукс для имитации рабочей среды виндовс для запуска майкрософт офис

      Удалить
    5. Ага, вот эти "голубые" программы и косячат систему.

      Удалить
  20. если их удалить, всё заработает?

    ОтветитьУдалить
  21. удалил программы командами sudo apt-get remove wine и sudo apt-get remove playon linux, затем выполнил autoclean и autoremove. Не помогло. Устанавливаю ядро по вашей ссылке. А что с тем барах лом делать - не знаю. Вводя команду на обновления ядра из вашего поста, убунту всё так же ругается на те файлы

    ОтветитьУдалить
    Ответы
    1. Тогда переустановите систему. И не мучайте себя.

      Удалить
  22. с этим сложнее, нет возможности пока. поэтому устанавливаю новое ядро по вашей ссылке. а хлам... да и чёрт с ним. спасибо за помощь!

    ОтветитьУдалить
  23. Доброго времени суток.
    Подскажите пожалуйста, для Ubuntu Mate 14.04.4 с ядром 3.16 командами что в шапке я смогу обновить ядро до 3.19 или лучше подождать пока само обновится?

    ОтветитьУдалить
    Ответы
    1. Если система работает на ядре 3.16 без замечаний, определяется всё железо, хороший вывод звука, видео и пр., то можно оставаться на этом ядре. Ну, а если сильно хочется обновить ядро, попробуйте. Откатиться на 3.16 всегда можно, в случае чего...

      Удалить
    2. Владимир, спасибо за ответ. Хотелось бы обновить ядро, смущало то что Мате не указан в списке дистрибутивов и если гуглить про обновление ядра отдельно, то нашлось несколько вариантов и не хотелось запутатся.
      Мате вообще интересный дистрибутив. Если на Убунту 14.04 поставить сверху мате то ядро будет 3.19 а если скачать у них с сайта образ Мате, то будет 3.16 а тут вот 4.2 и графический стек обновленный.
      И еще один нюанс хотел уточнить. У меня есть вайн и скайп, как я с коментариев понял, мне лучше использовать команду:
      sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386
      и тогда
      sudo apt-get install linux-signed-generic-lts-wily
      Или же все таки то что рекомендовано в шапке?

      Удалить
    3. Что можно ответить на Ваш комментарий, Максим?
      Я ведь уже ответил. Хотите просто работать в нормальной системе, так работайте, не трогая ни чего. А хотите экспериментировать, так экспериментируйте. Чего спрашивать?

      Удалить
    4. Можете подтвердить или опровергнуть, какой командой обновить правильнее: той что в шапке или той что в коментариях? Буду очень благодарен.

      Удалить
    5. ==Можете подтвердить или опровергнуть, какой командой обновить правильнее==
      Я что преступник в суде, подтверждать или опровергать что-то? Научитесь правильно задавать вопросы. И потом, я Вам уже отвечал, что делайте в СВОЕЙ системе то что хотите.(

      Удалить
  24. Такой вопросик. Ноутбук Vostro 5470 с двумя видеокартами Intel+Nvidia 740M. Стоит Ubuntu 14.04 . Ядро 4.2.0. Разницы в optirun glxgears64 (ну или glxspheres64) и primusrun нету вообще. Со всеми параметрами выдается параметр с 80 фпс (glxspheres), что очень мало. Запуск просто glxspheres выдает так же 80 фпс. В чем проблема ? В играх совершенно не выдает фпс'а. Вычитал что nvidia драйвера просто не работают на этой версии ядра. Подскажите в чем проблема?

    ОтветитьУдалить
    Ответы
    1. При включенном vsync glxgears ВСЕГДА выдает fps, совпадающий с частотой обновления монитора.
      "Running synchronized to the vertical refresh. The framerate should be approximately the same as the monitor refresh rate."

      Удалить
    2. Максим, пожалуйста goo.gl/photos/KuNykefPosMrBmAe6

      Удалить
    3. Вот соосбственно проблема в том что я не могу понять почему встроенная видеокарта выдает результат куда лучше нежели моя 740M . Уже и последний 361 драйвер поставил

      Удалить
  25. всем привет! у меня вопрос. какой бы я, дистр не поставил. когда загружается система, вместо заставки название дистра, появляется черный экран на несколько секунд. и после этого появляется рабочий стол. как это исправить?

    ОтветитьУдалить
    Ответы
    1. Plymouth — графический экран загрузки или экранная заставка при загрузке дистрибутива не всегда отображается правильно, чтобы это исправить выполните следующее:

      1. Выполнить команду:

      echo FRAMEBUFFER=y | sudo tee /etc/initramfs-tools/conf.d/splash

      2. Обновить конфигурацию Grub следующей командой:

      sudo update-grub2

      3. Обновить начальную загрузку:

      sudo update-initramfs -u

      4. Перезагружаем компьютер и убеждаемся в восстановленной заставке.

      Если был установлен проприетарный драйвер: http://compizomania.blogspot.com/2014/04/plymouth-ubuntu.html

      Удалить