07 февраля 2014

Вышел четвёртый корректирующий релиз Ubuntu 12.04.4 LTS

Опубликован четвёртый промежуточный корректирующий выпуск дистрибутива Ubuntu 12.04.4 LTS, связанный с включением многих исправлений и обновлением установочного образа, устранением уязвимостей и проблем, влияющих на стабильность, а также с поддержкой нового оборудования и ядра версии 3.11.
Как всегда, использовать новую сборку Ubuntu 12.04.4 LTS имеет смысл только для новых установок, системы установленные ранее могут получить все присутствующие в Ubuntu 12.04.4 изменения через регулярные обновления. Пользователи уже установленных систем могут перейти на новые версии ядра, выполнив команду в терминале:

sudo apt-get install linux-generic-lts-saucy xserver-xorg-lts-saucy

Одновременно представлены обновления для Kubuntu 12.04.4, Edubuntu 12.04.4, Xubuntu 12.04.4, Mythbuntu 12.04.4 и Ubuntu Studio 12.04.4.

Загрузить релиз Ubuntu 12.04.4 LTS можно по следующей ссылке:

 http://www.ubuntu.com/download/desktop

 Примечание. Поддержка выпуска обновлений и исправлений проблем безопасности для Ubuntu 12.04 LTS продлится до апреля 2017 года.

Удачи.

12 комментариев :

  1. Приветствую! подскажите где посмотреть какой релиз стоит?

    ОтветитьУдалить
    Ответы
    1. Параметры системы - Сведения о системе.

      Удалить
    2. Можно так
      $ lsb_release -a
      No LSB modules are available.
      Distributor ID: Ubuntu
      Description: Ubuntu 12.04.4 LTS
      Release: 12.04
      кстати у меня обновился автоматом

      Удалить
    3. спасибо, уже тоже стоит 12.04.4

      Удалить
  2. Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
    или же используете нестабильную версию дистрибутива, где запрошенные вами
    пакеты ещё не созданы или были удалены из Incoming.
    Следующая информация, возможно, поможет вам:

    Пакеты, имеющие неудовлетворённые зависимости:
    xserver-xorg-lts-saucy : Зависит: xserver-xorg-core-lts-saucy (>= 2:1.11) но он не будет установлен
    Зависит: xserver-xorg-input-evdev-lts-saucy но он не будет установлен
    Конфликтует: libgl1-mesa-glx (>= 0~)
    Конфликтует: libglapi-mesa (>= 0~)
    Конфликтует: xorg-renamed-package-lts-raring
    Конфликтует: xserver-xorg-core (>= 0~)
    E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

    Выполнил по пунктам http://compizomania.blogspot.com/2013/05/ubuntu-13041210.html, не помогло. установлены linux-generic-lts-raring и xserver-xorg-lts-raring, ядро 3.8.0-36, вручную ядра не ставил, точнее, - ставил, но пришлось удалить, т.к. на последних ядрах вылезла ошибка при компилляции проприетарного драйвера amd.

    ОтветитьУдалить
    Ответы
    1. Та же история и точно такое же сообщение.

      Удалить
    2. ATI отстаёт от обновлений-скорее всего пока не поддерживает эту версию ядра,у меня свободные драйвера на 13-м ядре

      Удалить
    3. Вычитал такой совет:

      sudo apt-get install --install-recommends linux-generic-lts-saucy xserver-xorg-lts-saucy libgl1-mesa-glx-lts-saucy

      The –install-recommends is important. It makes sure that the xserver will install completely. Without it, xserver will only install partly, and apt will remove most of your system.
      (Важно установить пакет install-recommends. Без него Xserver обновляется лишь частично.....)

      Кроме того, обратите внимание,

      When you upgrade like this you may notice that there are configurations left over, among others those of the original xserver-xorg. You can purge them (I always do), but beware: this will remove the symlink /etc/X11/X that is used to start the XServer, so on next boot it won’t start. To prevent this, after purging left over configurations, do the following before the next boot:

      sudo dpkg-reconfigure xserver-xorg-lts-saucy

      (т.е., если я правильно понял, в случае, если вы решите удалить старые файлы конфигурации, требуется ПЕРЕД ПЕРЕЗАГРУЗКОЙ выполнить команду sudo dpkg-reconfigure xserver-xorg-lts-saucy), иначе иксы не загрузятся.)

      Удалить
    4. Спасибо, Максим, помогло. После прочтения Вашего совета в очередной раз убедился, что нужно ещё раз учиться пользоваться поиском. При обновлении до 12.04.3 обсуждалось уже оказывается такое же http://compizomania.blogspot.com/2013/08/ubuntu-12043-lts-38.html…

      Ещё раз спасибо, теперь буду мучиться с драйверами.

      Удалить
  3. У меня Nvida проприетарный 331.20, выдает ту же ошибку

    ОтветитьУдалить
  4. У.Г. - криво работает аппаратное ускорение на ATI

    ОтветитьУдалить
  5. проблема не в ядре а в иксах, решилось так - ядро оставил 3.11, а иксы откатил до precise

    ОтветитьУдалить